PowerEdge:适用于 ESXi 的 iDRAC Service Module 4.0.1 及更早版本:重新启动 ESXi hostd 服务时的间歇性服务停止
摘要: 如果最近重新启动了 ESXi 主机的核心 hostd 服务,则适用于 VMware ESXi 的 iDRAC Service Module (iSM) 版本 4.0.1 及更低版本可能会停止工作,并且 dcism 服务会停止。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
适用于 VMware ESXi 的 iDRAC Service Module (iSM) 4.0.1 及更低版本可能会停止运行,并且 dcism 如果核心 hostd ESXi 主机的服务最近已重新启动。
原因
只有在核心 hostd 当 iSM 服务检查其虚拟交换机是否正在运行时,服务会在 120 秒左右重新启动,这要求 hostd 服务也正在运行。
解决方案
iSM 3.x 和 4.0.1 的 dcism 服务必须在 ESXi 主机上运行以下 shell 命令手动重新启动:
此问题已在 iSM 4.1.0 中得到解决。
/etc/init.d/dcism-netmon-watchdog restart
此问题已在 iSM 4.1.0 中得到解决。
受影响的产品
iDRAC Service Module, VMware ESXi 7.x, VMware ESXi 8.x产品
VxRail, XC Core Systems, XC Series Appliances, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C
, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640, VMware ESXi 6.7.X
...
文章属性
文章编号: 000190265
文章类型: Solution
上次修改时间: 11 5月 2026
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。