在 Windows 11 和 Windows 10 的 Edge 浏览器中播放视频时,Alienware X15 R1 和 X17 R1 液晶屏的屏幕上闪烁着视频垃圾

摘要: 以下文章提供有关 Alienware X15 和 X17 笔记本电脑上出现的视频问题的信息。这被报告发生在 Windows 11 和 Windows 10 操作系统以及 Edge 浏览器上。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状


在 Windows 11 和 Windows 10 的浏览器中看到的视频垃圾

 

在浏览器中流式传输视频时,会看到视频垃圾在屏幕上闪烁。(请参见图 1

视频垃圾

图 1 视频垃圾在屏幕上闪烁)

以下计算机上曾报告出现此问题:

  • Alienware X15 R1
  • Alienware X17 R1
提醒:据报告,仅在使用 Windows 11 和 Windows 10 操作系统时会出现此问题。
 
提醒:垃圾视频,也称为 Glitching Video、视频闪烁、视频失真或影工视频。
 

返回页首

 

原因

现已查明英特尔 GFX v9664 驱动程序与 Windows 11 和 Windows 10 操作系统存在兼容性问题。

此视频问题仅在安装英特尔 v9664 显卡驱动程序后才会出现。


返回页首

 

解决方案

 

英特尔 GFX v9664 驱动程序的更新解决了此问题。以下分步说明将引导您完成此操作:

提醒:如果显卡驱动程序已经是 v9921,请忽略步骤 1,并直接转至步骤 2
 
  1. 在 BIOS 中设置另一种显卡模式:

    1. 重新启动计算机,并在出现启动画面时按 F2 键。

    2. 转至 BIOS 中的 Advanced 选项卡。 

    3. 禁用 Enable Hybrid Graphics/Advanced Optimus 选项(如果可用的话)。

    4. 保存并退出 BIOS。

  2. Alienware 更新应用程序会自动将显卡驱动程序更新为最新的英特尔 UHD/Iris Xe 显卡驱动程序(截至 2022 年 1 月,版本为 A02)。

  3. 如果您想从戴尔支持站点手动安装最新的显卡驱动程序,则可以按照以下步骤操作:

    1. 浏览至 https://www.dell.com/support/drivers
    2. 识别您的戴尔计算机。
      1. 单击 Download and Install SupportAssist 以自动检测您的戴尔计算机。按照屏幕上的说明安装 Dell SupportAssist。有关更多信息,请参阅戴尔知识库文章: Dell SupportAssist(以前称为 Dell System Detect):概览和常见问题

      2. 输入笔记本电脑的服务编号,然后单击 Search

      3. 或者,单击 Browse all products,然后从目录中选择您的戴尔计算机。

    3. 选择戴尔计算机上安装的操作系统

    4. Category 下,选择 Video

    5. 找到最新的英特尔 UHD/Iris Xe 显卡驱动程序。(版本 A02, 30.0.100.9921 或更高版本。)

    6. 单击 Download,将文件保存到您的计算机。

    7. 打开文件资源管理器并浏览至保存下载文件的位置。

    8. 双击下载的显卡驱动程序以运行设置文件,然后按照屏幕上的说明完成安装过程。


返回页首

 

受影响的产品

Alienware x15, Alienware x17
文章属性
文章编号: 000193604
文章类型: Solution
上次修改时间: 12 5月 2026
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。