S2722DC和S2722QC显示器下行 USB 端口不起作用
摘要: 解决戴尔 S2722DC/S2722QC 显示器上的 USB 端口不起作用的问题。更新固件并遵循我们的故障处理指南,以确保正确的 USB 连接
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
S2722DC和S2722QC监测用户可能会报告其下游 USB 端口无法按预期工作。端口 7 和 9 是下游端口。
图 1.S2722DC S2722QC端口位置
原因
端口 7 和 9 需要将 USB Type-C 线缆(随附)从计算机连接到显示器上的 USB Type-C 上行端口(端口 5)。这样可以在端口 7 和 9 上实现连接的 USB 设备和计算机之间的通信。
| 端口 | 描述 | USB |
| 5 | USB Type-C 上行端口 | 将显示器随附的 USB Type-C 线缆连接到计算机。 |
| 7 | USB Type-A 下行端口 | 连接您的 USB 设备。 |
| 9 | USB Type-A 下行端口,带充电功能 | 连接 USB 设备或为设备充电。 |
解决方案
更新到固件版本 M3B102 或更高版本可解决该问题。要下载并安装固件,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。
提醒:在运行固件更新之前,请确保您的计算机已通过 USB-C 线缆或 USB-A 转 USB-C 线缆连接到显示器。
解决办法:
- 将显示器的 USB Type C 端口 5 连接到计算机的 USB-C 端口 (包装盒中装有 USB C 转 C 线缆)。如果用户的计算机没有 USB-C 端口,请将显示器的 USB Type C 端口 5 连接到计算机的 USB-A 端口 (USB C 转 A 线缆需单独购买)。
- 将 USB-C 充电设置更改为 在关闭模式下关闭。首先重新初始化端口。拔下电源线并将其重新插入以重新启动显示器,或拔下 USB-C 线缆并将其重新插入以重新初始化端口。
- 要将 USB-C 充电设置为 在关闭模式下关闭,请进入屏上显示 (OSD) 菜单,然后选择 个性化、USB-C 充电、在关闭模式下关闭。
图 2.OSD 菜单屏幕
受影响的产品
Dell S2722QC, Dell S2722DC文章属性
文章编号: 000195195
文章类型: Solution
上次修改时间: 12 5月 2026
版本: 11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。