PowerProtect:由于密钥共享错误,跨帐户拷贝的 Cloud Snapshot Manager 保护计划失败
摘要: 由于从安全 DR 帐户访问时,加密密钥无法在源帐户中访问,因此不会在安全 DR 帐户中创建快照。
本文适用于
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本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
不会在安全 DR 帐户中创建快照。
针对跨帐户快照拷贝报告以下错误:“
Error:给定密钥 ID 无法访问”
针对跨帐户快照拷贝报告以下错误:“
Error:给定密钥 ID 无法访问”
原因
无法从安全 DR 帐户访问快照源帐户中的加密密钥。
解决方案
将安全 DR 帐户添加到有权访问快照源帐户中所需加密密钥的帐户。
对于与发送到安全 DR 帐户的快照关联的密钥,请使用 AWS 中客户管理的密钥中的“添加其他 AWS 帐户”按钮。
这意味着安全灾难恢复帐户必须能够访问存储在帐户中的加密密钥。
目标账号中的IAM用户或角色必须能够执行DescribeKey、(External Link)、 CreateGrant (External Link)和 Decrypt (外部链接)与原始快照关联的密钥上的操作。用户或角色还必须能够执行 CreateGrant (外部链接), Encrypt (外部链接), Decrypt (外部链接), DescribeKey (外部链接)和 GenerateDataKeyWithoutPlaintext (外部链接)在与调用 关联的密钥上的操作 CopySnapshot (外部链接)。
有关更多详细信息,请参阅此文章:
https://aws.amazon.com/blogs/aws/new-cross-account-copying-of-encrypted-ebs-snapshots/( 外部链接)
受影响的产品
Cloud Backup & Protection, Cloud Snapshot Manager, PowerProtect Cloud Snapshot文章属性
文章编号: 000199039
文章类型: Solution
上次修改时间: 09 10月 2024
版本: 2
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