PowerProtect:Cloud Snapshot Manager — 如果目标帐户中未订阅 AMI,跨帐户还原将失败

摘要: 当源虚拟机基于从 Amazon Marketplace 订阅的 AMI 时,如果目标帐户没有用于还原目标帐户中使用的所需 AMI 的活动订阅,则从 PowerProtect Cloud Snapshot Manager (CSM) 进行跨帐户还原将失败。

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症状

对于跨帐户计算机还原,会报告以下类型的错误:
“Error: 无法在 60 次尝试后检查 AWS 中的卷状态”
 要验证问题,请尝试仅在 CSM 高级还原选项中选择根磁盘的情况下还原计算机。
应报告以下类型的错误:
“Error: 要使用此 AWS Marketplace 产品,您需要接受条款并订阅。为此,请访问 https://aws.amazon.com/marketplace/pp?sku=selectedsku 错误代码:1016"

原因

对于选择用于还原实例的 AMI,还原目标账户没有有效的 AWS Marketplace 订阅。

解决方案

激活所需 AMI 的订阅,然后重试跨账户还原操作。

受影响的产品

Data Protection, Cloud Backup & Protection, Cloud Snapshot Manager, PowerProtect Cloud Snapshot
文章属性
文章编号: 000199116
文章类型: Solution
上次修改时间: 09 10月 2024
版本:  2
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