CloudLink:错误“Customer name XXXXXXXXX differs from current customer name”(客户名称 XXXXXXXXX 与当前客户名称不同)

摘要: 上传新许可证时,在 Cloudlink 中看到错误“Customer name XXXXXXXX differs from current customer name”(客户名称 XXXXXXXX 与当前客户名称不同)。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

上传新许可证时,在 Cloudlink 中看到错误“Customer name XXXXXXXX differs from current customer name”(客户名称 XXXXXXXX 与当前客户名称不同)。

错误:
image.png

原因

已安装评估许可证。

2022-10-27 14_42_47-screencaps2.docx - Word.png
在 CloudLink UI 中,转至 SYSTEM > License。  检查是否有“CloudLinkEval”,这意味着客户使用的是评估许可证。

解决方案

如果客户使用的是评估许可证,则必须先将其删除,然后才能申请新的永久许可证。

在删除评估许可证之前,请从 UI 和所有 CloudLink 节点的快照执行 Cloudlink 备份。在必须快速恢复到删除许可证之前的时间点时,快照尤为重要。

在 CloudLink UI 中,转至 SYSTEM > License,选择评估许可证,接着单击“Delete”。
然后重试上传新许可证。

重要:
如果客户只有 KMIP 评估许可证,那么删除和添加新许可证应该是安全的。但是,如果客户拥有容量许可证(如用于 Powerflex 的许可证),则不应将其删除。  特别是当该许可证已过期时,情况更是如此。  删除容量许可证将中断 CloudLink 中的功能,如果该许可证已过期,则在删除后无法重新应用它。

受影响的产品

CloudLink SecureVM, CloudLink
文章属性
文章编号: 000204739
文章类型: Solution
上次修改时间: 17 9月 2024
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。