PowerStore: Reinicialização do nó devido à ferramenta interna que causa perda de memória
摘要: Reinicialização do nó devido à ferramenta interna que causa perda de memória.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Sempre que uma coleta de dados é executada, pode haver um cenário incomum em que uma ferramenta interna não sai corretamente. Resultando em uma perda de memória que cresce até que o nó seja reinicializado. Esse problema era exibido quando a coleta de dados é usada, mas o mesmo problema pode ocorrer em outros fluxos que usam essa ferramenta interna.
原因
As coletas de dados usam várias ferramentas internas para coletar informações sobre o equipamento. Uma dessas ferramentas estava causando um vazamento de memória por um período (na maioria dos vários meses).
解决方案
Solução alternativa:
Entre em contato com o suporte técnico para obter assistência.
Correção permanente:
Esse problema está planejado para ser corrigido em uma versão futura.
Entre em contato com o suporte técnico para obter assistência.
Correção permanente:
Esse problema está planejado para ser corrigido em uma versão futura.
受影响的产品
PowerStore产品
PowerStoreOS文章属性
文章编号: 000205076
文章类型: Solution
上次修改时间: 27 6月 2023
版本: 2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。