在 Inspiron 灵越 5x20 计算机上执行 Windows 更新后无音频

摘要: 本文介绍了当 Windows 更新导致带 Cirrus 音频的 Inspiron 灵越或 Vostro 成就 5x20 失去声音输出时该怎么做。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

受影响的平台:

  • Inspiron 灵越 14 5420
  • Inspiron 灵越 16 5620
  • Vostro 成就 5620

受影响的产品:

  • Cirrus 声卡驱动程序

受影响的版本:

  • 2.1.42 版

在修改 Cirrus 声卡驱动程序的 Windows 更新后,计算机不再有声音输出。

原因

Windows 更新将 intcoed_oemlibpath 从版本 11.1.1.1 修改为版本 10.0.3.16。此更改会导致输出声音失败。此更改可在 Windows 更新中验证:

验证 Windows 更新 10.0.3.16 导致 Cirrus Audio 上没有声音

解决方案

解决方案:

  1. 卸载 Cirrus Audio 驱动程序 版本 2.1.42:
    1. 选择 开始>设置>应用程序> 已安装的应用程序
    2. 已安装的应用程序 页面中选择并卸载 Cirrus 驱动程序版本 2.1.42。
    3. 重新启动计算机。
  2. 戴尔驱动程序和下载网页下载并安装最新的Cirrus音频驱动程序(版本10.0.7.46、A02或更高版本)。
  3. 驱动程序安装完成后,重新启动计算机并在 设备管理器 中检查 Cirrus 声卡驱动程序版本。

受影响的产品

Inspiron 14 5420, Inspiron 16 5620, Vostro 5620
文章属性
文章编号: 000207392
文章类型: Solution
上次修改时间: 24 4月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。