NetWorker: Windows File System Backup til Azure Client mangler filer

摘要: Windows-filsystemet på Azure springer filer over, selvom der ikke er noget NetWorker-direktiv til at gøre det.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Windows-filsystemet på Azure springer filer over, selvom der ikke er noget NetWorker-direktiv til at gøre det.

Output, der vises til lagring af fejlfinding
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*

原因

Filsystemet til sikkerhedskopiering findes på Azure-lagerenheden. Systemet bruger Volume Shadow copy Service (VSS) Writer "Sync Share Service Writer." Det springer filer over efter design. 

For at kontrollere, at dette er årsagen,

  1. Åbn en kommandoprompt som administrator, og kør: 
C:\>  DISKSHADOW /l writers.txt
DISKSHADOW> LIST WRITERS DETAILED
DISKSHADOW> exit
  1. Se på outputfilen for writers.txt. Hvis du ser nedenstående meddelelse, bekræfter det problemet.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive 
            - Components:
            - File List: Path = J:\DataFiles, Filespec = *.*
            - Paths affected by this component:
                - J:\DataFiles
            - Volumes affected by this component:
                               - \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]

解决方案

Deaktiver VSS til sikkerhedskopiering af Azure-lagerdiskenheder med kommandoen:

VSS:*=off

Windows-klient med VSS deaktiveret

BEMÆRK: Gør kun dette for klienter, der sikkerhedskopierer filsystemdata. Udførelse af en sikkerhedskopi uden VSS gør det umuligt at sikkerhedskopiere vinduerne DISASTER_RECOVERY:\ gemme sæt; hvilket betyder, Bare Metal Recovery (BMR) af Windows VM ville ikke være muligt.

受影响的产品

NetWorker

产品

NetWorker Family
文章属性
文章编号: 000210906
文章类型: Solution
上次修改时间: 04 3月 2026
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。