连接 Thunderbolt 显示器时无法更新 WD19TB 坞站固件

摘要: 本文讨论在连接 Thunderbolt 显示器时无法更新 WD19TB 坞站的固件。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

受影响的产品:

  • WD19TB 坞站
  • 戴尔坞站 - WD19S
  • 戴尔坞站 WD19
  • 戴尔高性能坞站 - WD19DC
  • 戴尔高性能坞站 - WD19DCS
  • Dell Thunderbolt 坞站 - WD19TB
  • 戴尔 Thunderbolt 坞站 - WD19TBS
  • 戴尔 Thunderbolt 坞站 - WD22TB4
  • 戴尔双充电坞站 HD22Q

戴尔固件更新实用程序显示警告消息。 连接的戴尔坞站太多。此更新实用程序仅在连接单个戴尔坞站时工作。在连接到 Thunderbolt 显示器的情况下更新 WD19TB 坞站上的固件时,仅连接单个戴尔坞站并重新启动更新实用程序。例如,连接到 WD19TB 的 UP2720Q 或 UP3221Q 显示器会导致警告。

尝试更新固件时收到警告

原因

显示器和 Salomon USB 集线器具有相同的 VID/PID,因此戴尔固件更新实用程序 (DFU) 识别出两个坞站以显示警告消息。

解决方案

在更新固件之前断开 Thunderbolt 显示器的连接。

受影响的产品

Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4
文章属性
文章编号: 000211189
文章类型: Solution
上次修改时间: 17 5月 2026
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。