Connectrix MDS:命令“sac_usd hap” 在 ISSU 到 9.2.1a 期间在 MDS DS-X97-SF4-K9 型号 Supervisor 交换机上重置

摘要: 在 ISSU 到 9.2.1a 期间,在 MDS 上重新启动 DS-X97-SF4-K9 型号监控交换机的命令“sac_usd hap”。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

DS-X97-SF4-K9 型号的监控器交换机发生故障并重新启动,并显示类似于以下内容的系统日志消息:
%SYSMGR-2-SERVICE_CRASHED: Service "sac_usd" (PID 8965) hasn't caught signal 11 (core will be saved).
%KERN-0-SYSTEM_MSG: [29112037.255094]  writing reset reason 16, sac_usd hap reset - kernel
详细故障原因由 show system reset-reason 受影响 Supervisor 交换机的命令是“由于重置的 HA 策略而触发重置”。
`show system reset-reason module 3`
----- reset reason for Supervisor-module 3 (from Supervisor in slot 3) ---
  1) At 566399 usecs after Wed Apr 12 19:28:33 2023
    Reason: Reset triggered due to HA policy of Reset
    Service: sac_usd hap reset

2023 Apr 12 19:28:27 %SYSMGR-2-SERVICE_CRASHED: Service "sac_usd" (PID 8965) hasn't caught signal 11 (core will be saved).

Service: sac_usd        
Description: Sacramento USD
Executable: /isan/bin/sac
Started at Tue May 10 20:52:37 2022 (223461 us)
Stopped at Wed Apr 12 19:28:27 2023 (916694 us)
Uptime: 336 days 22 hours 35 minutes 50 seconds
Start type: SRV_OPTION_RESTART_STATELESS (23)
Death reason: SYSMGR_DEATH_REASON_FAILURE_SIGNAL (2)
Last heartbeat 0.00 secs ago
RLIMIT_AS: 981599027
System image name: m9700-sf4ek9-mz.8.4.2c.bin
System image version: 8.4(2c) S45
PID: 8965
Exit code: signal 11 (core dumped)
cgroup: 2:cpu,cpuacct,memory,devices:/

`show cores`
Module  Instance  Process-name     PID       Date(Year-Month-Day Time)
------  --------  ---------------  --------  -------------------------
3       1         sac_usd          8965      2023-04-12 19:28:27 

原因

Cisco TAC已提交问题CSCwf04833:https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwf04833 本超链接将引导您访问非 Dell Technologies 运营的网站。(需要登录思科才能查看文章)

条件:此问题仅适用于 MDS 9700 Supervisor 4。
原因:此问题的触发因素未知。

解决方案

由于交换机重新启动并且处于崩溃情形,因此没有解决方法。

修复:
此问题已在 9.4.x 版本中得到解决。NX-OS 9.4(1)

受影响的产品

Connectrix MDS-9706-V2, Connectrix MDS-Series Hardware

产品

Connectrix MDS-Series Firmware
文章属性
文章编号: 000212787
文章类型: Solution
上次修改时间: 17 5月 2026
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。