Latitude 7x30 Rugged Extreme 平板电脑触摸屏无法正常工作

摘要: 了解 Latitude 7x30 Rugged Extreme 平板电脑触摸屏无法正常工作的原因。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Latitude 7x30 Rugged Extreme 平板电脑通过 eGalaxDr.Touch 应用程序支持多种触控模式。当您尝试使用触摸屏但其无法正常工作时,请检查是否选择了正确的模式。

每种模式都经过调整,可在特定条件下获得最佳的触控性能。

例如,手指/无源手写笔模式是使用手指或手写笔时的最佳模式。 

要更改或选择正确的触控模式:

  1. 使用搜索功能并键入 touch,找到eGalaxDr.Touch应用程序并选择触摸模式表以更改触摸模式。 

    搜索

  2. 默认模式为 手指/无源手写笔 模式;在此模式下,手指触摸和无源手写笔应该可以正常工作。 

    手指和被动手写笔模式

  3. 手套 模式适用于戴手套。在此模式下,手指触摸或无源手写笔可能无法正常工作。 

    手套模式

  4. 模式是将触摸屏设置在潮湿环境或触摸屏上可能有水滴的环境中。在此模式下,手指触摸或无源手写笔可能无法正常工作。 

    水模式

受影响的平台:

  • Latitude 7230 Rugged Extreme 平板电脑
  • Latitude 7030 Rugged Extreme 平板电脑

原因

选择了不正确的 TouchMode。选择不正确的模式时,触摸屏可能无法正常工作。


解决方案

确保选择了 Correct Touch Mode。

在计算机上更新到最新的触摸屏固件版本 1.0.0.1 或更高版本可解决此问题。要更新固件,请参阅 如何下载和安装戴尔驱动程序


受影响的产品

Latitude 7030 Rugged Extreme Tablet, Latitude 7230 Rugged Extreme Tablet
文章属性
文章编号: 000216091
文章类型: Solution
上次修改时间: 18 5月 2026
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。