在 SupportAssist for Business PCs 中观察到高内存消耗和无响应

摘要: 由于内存消耗过高,SupportAssist for Business PCs 导致计算机无响应。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

贵组织中的某些终端用户可能会在电脑变得无响应时遇到 PC 内存消耗过高的情况。

受影响的产品:

  • SupportAssist for Business PCs,版本 3.3.x、3.4.x 和 3.5

原因

由于 SupportAssist for Business PCs 中嵌入的 Microsoft 软件开发工具包 (SDK) 库中的问题,物联网 (IoT) 连接故障导致内存泄漏。

解决方案

强烈建议使用新的 SupportAssist for Business PCs 版本 3.6 升级个人计算机机群,以解决 Microsoft SDK 内存泄漏问题。有关部署指南和发行说明,请参阅 SupportAssist for Business PCs 部署指南和发行说明

受影响的产品

SupportAssist for Business PCs
文章属性
文章编号: 000222940
文章类型: Solution
上次修改时间: 04 4月 2024
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。