PowerStore:系统检查检测到平台数据服务信息过时
摘要: 此系统检查验证平台数据服务信息的准确性,降低与使用过时数据相关的风险,这些数据可能会导致无法修复的数量差异。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
系统检查可能会显示消息 "Platform data service information is not up to date. (KB#000224714)"
如果存在这种情况,则在 PowerStore Manager 的 Monitoring 窗口中按 “System Check” 按钮将输出以下结果:
如果存在这种情况,则运行服务脚本 svc_health_check 产生以下输出:
[BSC:svc@ABCDEDF-A cyc]$ svc_health_check run -rhc ppds_dsb_check Name Location Status Description Platform Data Service Check node_a Failed Platform data service information is not up to date. (KB#000224714) Platform Data Service Check node_b Failed Platform data service information is not up to date. (KB#000224714) SUMMARY Status: Failed Passed: 0 Failed: 2 Total: 2
原因
更换节点的主 M.2 驱动器后重新映像节点可能会无意中从循环配置备份文件中重新引入过时的 DSB 信息。当节点开始工作时,这些过时的信息可能会导致覆盖当前数据,从而导致数据完整性问题。
解决方案
请勿更换主要 M.2。
请联系 戴尔技术支持 以解决此问题。请参阅此知识库文章以加快处理速度。
受影响的产品
PowerStore文章属性
文章编号: 000224714
文章类型: Solution
上次修改时间: 04 12月 2025
版本: 6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。