PowerStore:PowerProtect DD 在容量耗尽后仍处于数据连接丢失状态

摘要: PowerProtect DD 远程系统在达到容量不足状态并从中恢复后,可能仍处于部分或完全数据连接丢失状态。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

当执行 Storage Direct 备份直到 PowerProtect DD 远程系统的存储单元容量耗尽时,状态将按照设计更改为完全数据连接断开。将使用警报代码 0x01700304 和文本“来自远程系统 %(remote_system_name) 的所有数据连接均已断开连接”发出警报。
但是,在PowerProtect DD上释放足够空间并从PowerStore执行“验证和更新”操作后,它可能不会将系统更改为OK状态,而是保持完全数据连接丢失状态。
由于这种意外的连接状态,备份会话将冻结在“需要清理失败”状态,并且无法更改。

原因

在 PowerProtect DD 远程系统容量耗尽后,软件缺陷会导致内部功能 (ddsd_get_dd_info()) 失败,并显示错误代码 5002。

解决方案

此问题计划在未来版本中修复。

解决 方案:
在 PowerProtect DD 远程系统的受影响存储单元上释放足够空间后,用户可以尝试以下解决方法。

步骤1:如果远程系统处于部分数据连接断开状态,请重新启动受影响的节点。如果远程系统完全数据连接断开,请依次重新启动两个节点。

步骤2:从 PowerStore Manager 中对受影响的 PowerProtect DD 远程系统执行“验证和更新”操作,并等待几分钟。

受影响的产品

PowerStore
文章属性
文章编号: 000224842
文章类型: Solution
上次修改时间: 14 6月 2025
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。