RecoverPoint for VM:在版本要求检查期间安装或升级时出错

摘要: 在从 5.3.4.1 或 6.0.1.1 或更高版本安装或升级 RecoverPoint for Virtual Machines 期间,可能会在“版本要求”检查期间显示错误。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

安装RecoverPoint for Virtual Machines 5.3.SP4。P1 或 6.0.SP1。P1 及更高版本可能会在初始 version requirement 步骤。

例如,error:

Failed to calculate management procedures: The Upgrade Change Management (CCA) XML file is invalid. Please contact Customer Support.

有时,安装过程可能会在 Downloading Version Requirements 步:

下载版本要求

原因

Dell Technologies 正在更新变更管理服务器。旧服务器是 https://rplicense.emc.com/download/

新文件位于 Dell RecoverPoint for Virtual Machines 产品页面上

但是,在使用新机制时,文件的地址可能会更改为 RecoverPoint 应用装置 (RPA) 知道的地址。

解决方案

解决方法 1:

  1. Dell RecoverPoint Driver Download 页面下载最新更新的 XML 文件
  2. 选择“手动提供版本要求文件”

解决方法 2:

  1. 更改 RecoverPoint 设备 (RPA) 在运行 Web 部署程序 (WDM) 的 RPA 上使用的地址。
  2. 使用 Dell RecoverPoint 驱动程序下载页面中的链接
  3. 通过 PuTTY 或 SSH 登录 RPA IP 地址(与部署程序使用的地址相同)
Select [2] Setup
[8] Advanced options
[3] Appliance config params
[3] Change appliance config param value
Enter tweak_param name: t_cca_url
Enter tweak_param value (Default 'https://dl.dell.com/downloads/VNY65_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Change-Control-XML.xml'): https://dl.dell.com/downloads/8R37T_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Version-Catalogue-XML.xml

对于升级, 版本目录 XML 文件可能也需要更新。

  1. 通过 PuTTY 或 SSH 登录 RPA IP 地址(与部署程序使用的地址相同)
Select [2] Setup
[8] Advanced options
[3] Appliance config params
[3] Change appliance config param value
Enter tweak_param name: t_catalog_url
Enter tweak_param value (Default 'https://dl.dell.com/downloads/VNY65_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Change-Control-XML.xml'): https://dl.dell.com/downloads/0TXFT_RECOVERPOINT.DEPLOYMENT.EN_US.PRODUCTION.xml

 

  1. 应用调整后, 重新启动 RPA 并再次尝试安装。

分辨率:
RecoverPoint 6.0 SP3 和更高版本可解决此问题。
从 6.0 SP3 安装或升级不再尝试自动下载文件。该过程要求用户从 Dell RecoverPoint Driver Download 页面下载文件。

其他信息

也可以使用最新的文件。从可用的最新 可用变更控制 XML 文件中,可以使用右键单击 Download Action 按钮复制链接。

受影响的产品

RecoverPoint for Virtual Machines
文章属性
文章编号: 000228177
文章类型: Solution
上次修改时间: 06 3月 2026
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。