Windows 11 中的“抱歉,面部设置出现问题”错误
摘要: 使用面部识别登录时,会出现“抱歉,面部设置出现问题”错误。必须使用计算机密码才能登录。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
使用面部识别登录 Windows 11 版本 24H2 时,会出现“抱歉,面部设置出现问题”错误。

受影响的平台:
- 戴尔 Pro Rugged 13 RA13250
- 戴尔 Pro Rugged 14 RB14250
- Latitude 5450
- Latitude 5550
- Latitude 7450
- Latitude 7650
- Precision 3490
- Precision 3590
受影响的操作系统:
- Windows 11 版本 24H2
原因
在配备英特尔第 14 代处理器的计算机上,英特尔图形和神经处理单元 (NPU) 驱动程序以及戴尔可信设备 (DTD) 遇到与 Windows 11 24H2 的兼容性问题。由于设备上的安全设置已更改,PIN 码不可用。
解决方案
- 使用计算机密码登录到计算机。
- 使用 Windows 搜索
settings,然后打开 设置 页面。 - 选择 帐户 ,然后转至 登录选项。
- 单击 删除 以删除面部识别和 PIN 注册。

- 设置 面部识别登录。
提醒:Dell Technologies 建议在首次注册面部识别后,使用不同的面部角度提高识别能力。

- 单击 提高识别 能力,然后将脸稍微向左转动。
- 单击 “提高识别 度”,然后将脸稍微向右转动。
受影响的产品
Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250, Latitude 5450, Latitude 7450, Latitude 5550, Latitude 7650, Precision 3490, Precision 3590文章属性
文章编号: 000233984
文章类型: Solution
上次修改时间: 22 4月 2025
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。