从休眠或待机状态恢复后,Windows Hello面部登录不起作用

摘要: 以下文章提供有关从休眠或睡眠状态恢复后 Windows Hello 面部识别登录屏幕错误的信息。退出新型待机模式后登录屏幕时报告屏幕上出现错误。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

恢复休眠或待机后无法使用 Windows Hello 面部识别登录

 

您的 Dell Pro 14 Premium PA14250 或 Dell Pro 13 Premium PA13250 笔记本电脑可能会遇到登录问题。您无法使用 Windows Hello 面部识别功能登录。从休眠或现代待机恢复时,登录屏幕上报告以下错误消息:

Sorry, something went wrong.

您可以继续使用 Windows 个人识别码 (PIN) 或个人密码登录。打开 设备管理器 应用程序并转到摄像头,在 HM1092 装置。

原因

摄像头驱动程序与摄像头固件之间发生通信错误。

解决方案

提醒:您必须在笔记本电脑上拥有管理员权限才能进行任何操作系统更改或更新任何软件。

更新到可用的最新版本以解决此问题:

将摄像头驱动程序更新为 Intel 2D Imaging, USB Bridge Driver for Camera,版本 80.25982.6.15, A01 或更高版本。以下链接包含下载和安装 Intel-2D-Imaging-USB-Bridge-Driver-for-Camera_8PJ68_WIN64_80.25982.6.15_A01.exe


返回页首

受影响的产品

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250
文章属性
文章编号: 000286710
文章类型: Solution
上次修改时间: 20 2月 2025
版本:  1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。