使用 LAN 线缆连接到戴尔坞站的戴尔 Pro 13 Premium PA13250或戴尔 Pro 14 高端PA14250上的无线 LAN 断开连接

摘要: 本文提供有关 Dell Pro 笔记本电脑连接到戴尔坞站时无线网络断开连接的原因的信息。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dell Pro 笔记本电脑上的无线网络可能会断开。当计算机使用 LAN 线缆连接到戴尔坞站时,会出现此问题。但是,BIOS 中的“无线电控制”设置为“关闭”。

受影响的平台:

  • 戴尔 Pro 13 Premium PA13250
  • 戴尔 Pro 14 高端PA14250

受影响的坞站:

  • 戴尔坞站 WD19
  • 戴尔 Thunderbolt 坞站 – WD22TB4

原因

这是由于坞站固件版本 01.00.36、01.00.20 中的问题造成的。

解决方案

在计算机上更新到 Dell Dock WD19/WD22TB4 固件更新实用程序版本 01.00.44、01.00.28 或更高版本可解决此问题。要下载并安装固件,请参阅 如何下载和安装戴尔驱动程序

受影响的产品

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Dock WD19, Dell Thunderbolt Dock – WD22TB4
文章属性
文章编号: 000286996
文章类型: Solution
上次修改时间: 15 4月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。