Ємність PowerStore може швидко зменшуватися, якщо кількість дисків падає нижче або дорівнює ширині RAID

摘要: Ємність PowerStore може значно постраждати, якщо кількість доступних дисків менша або дорівнює ширині RAID системи.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Клієнти можуть спостерігати раптове падіння доступної ємності в своїй системі PowerStore, а вільний простір може виявитися значно скороченимза певних умов. Наприклад, раптово впала загальна місткість.

Екран фізичного простору

原因

Сценарій 1:
Це відбувається, коли кількість дисків, що залишилися в системі, менша за налаштовану ширину RAID.
Наприклад, у системі, сконфігурованій з 7 дисками в конфігурації 4+2 RAID 6, якщо два диски видаляються або виходять з ладу, залишається лише 5 дисків. Оскільки для RAID 6 потрібно мінімум 6 дисків у цій конфігурації, система більше не відповідає мінімальним вимогам до дисків. У цьому випадку вся вільна ємність стає недоступною за задумом.


Сценарій 2:
Це також може статися, коли кількість дисків дорівнює ширині RAID, а кеш-диск NVRAM переходить в автономний режим.
Наприклад, у системі з 19 дисками, налаштованими як 16+2 RAID 6, якщо один диск і один кеш-диск NVRAM автономні, система технічно все ще відповідає мінімальним вимогам до диска. Однак через автономний кеш-накопичувач NVRAM вся вільна ємність стає недоступною.
Примітка: Цю поведінку вирішено та вирішено в PowerStore OS 4.0.

解决方案

Переконайтеся, що система підтримує достатню кількість робочих дисків, щоб відповідати або перевищувати мінімальні вимоги до дисків для налаштованого рівня RAID. Якщо виникнуть будь-які проблеми з обладнанням (наприклад, несправні диски або автономні кеш-диски NVRAM), замініть відповідні компоненти якомога швидше, щоб запобігти втраті ємності.

受影响的产品

PowerStore 1000T

产品

PowerStore, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
文章属性
文章编号: 000309137
文章类型: Solution
上次修改时间: 05 9月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。