SupportAssist 指纹读取器诊断程序在戴尔 16 DC16251首次尝试时未检测到用户触摸

摘要: 本文提供有关 SupportAssist 指纹读取器诊断程序在首次尝试时未检测到用户触摸的详细信息。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

受影响的平台:

  • 戴尔 16 DC16251

受影响的产品:

  • SupportAssist for Business PCs

提醒:如果用户再次尝试,则会通过。

SupportAssist 指纹读取器诊断在首次尝试时未检测到用户触摸

原因

首次启动 SupportAssist 应用程序时,指纹读取器未按预期激活。

解决方案

SupportAssist 已发布 v4.10 以解决此问题。更新到 v4.10 或更高版本。

有两个更新选项:

  1. 在应用程序内部更新
    1. 打开 SupportAssist 应用程序(如果有可用更新,将显示更新选项)
    2. 是,继续
      按是,继续
    3. 检查 SupportAssist 版本是否为 4.10 或更高版本:
      • 控制面板>程序 >程序和功能>设置 >应用程序>已安装的应用程序(应用程序和功能)
  2. 转至 Dell SupportAssist 产品页面并下载最新的 SupportAssist 版本。

受影响的产品

Dell 16 DC16251, SupportAssist for Business PCs
文章属性
文章编号: 000317799
文章类型: Solution
上次修改时间: 15 9月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。