XtremIO:XMS WebUI 在 LDAP 使用者帳戶的一小時後失去連線能力
摘要: XtremIO 文章詳述透過 LDAP 使用者帳戶登入約一個小時後,XMS WebUI 連線中斷的原因和解決方法。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
本文中所述的此問題 只會影響符合下列所有條件的系統:
透過 LDAP 使用者帳戶登入約一個小時後,WebUI 畫面底部可能會出現包含下列錯誤的橫幅:
XMS 連線能力在 XX:XX:XX
遺失,其中 XX:XX:XX 代表回報錯誤的時間戳記。
恢復連線可能需要清除瀏覽器快取並重新啟動瀏覽器。但是,同樣的問題可能會在一段時間後再次發生。
- 執行軟體版本 6.2.0 的 XMS 伺服器
- 使用使用 LDAP 通訊協定的方法 (例如 Active Directory) 進行驗證的使用者。本機 XMS 使用者帳戶 不 受影響
透過 LDAP 使用者帳戶登入約一個小時後,WebUI 畫面底部可能會出現包含下列錯誤的橫幅:
XMS 連線能力在 XX:XX:XX
遺失,其中 XX:XX:XX 代表回報錯誤的時間戳記。
恢復連線可能需要清除瀏覽器快取並重新啟動瀏覽器。但是,同樣的問題可能會在一段時間後再次發生。
原因
由於 XMS 端的軟體問題,作用中的 LDAP 工作階段會在重新驗證 LDAP 使用者時發生問題,導致工作階段最終中斷。
解析度
此問題已在 XMS 軟體版本 6.2.1-36 及更新版本中解決。
若要要求升級,請開啟新的 SR,與 Dell EMC Remote Proactive 團隊排程升級。如果尚未準備好升級群集本身,請務必在請求中指定這是僅 XMS 升級。
若要要求升級,請開啟新的 SR,與 Dell EMC Remote Proactive 團隊排程升級。如果尚未準備好升級群集本身,請務必在請求中指定這是僅 XMS 升級。
受影響的產品
XtremIO Family產品
XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl
, XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2
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文章屬性
文章編號: 000055477
文章類型: Solution
上次修改時間: 05 9月 2025
版本: 4
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