PowerEdge:PERC9 按下「C」然後「是」以回應嚴重錯誤,但未在 UEFI 模式中進入 HII
摘要: 本文說明如何在回應嚴重錯誤時修正問題,方法是按下「C」然後按「Y」而未在 UEFI 模式中進入 HII。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
在 UEFI 開機模式中,當 PERC9 出現嚴重錯誤時,系統 BIOS 會提示您按任意鍵載入 Driver Health Manager (DHM),使用者可依照指示修正錯誤。驅動程式健全狀況管理員表示 PERC 組態公用程式將在 DHM 結束後啟動,但組態公用程式從未啟動。
原因
-
解析度
因應措施是從「系統設定」(而非 Driver Health Manager) 內部啟動 PERC 設定公用程式,以修正錯誤。
發生此問題時,請重新啟動系統,然後在畫面上顯示快速鍵時按下 F2 。此操作一定會在 Driver Health Manager 之後進入 System Setup (系統設定)> - Device Settings (裝置設定) -> PERC 組態公用程式 (PERC Configuration Utility) 功能表。
受影響的產品
PowerEdge RAID Controller H330, PowerEdge RAID Controller H730, PowerEdge RAID Controller H730P, PowerEdge RAID Controller H830產品
PowerEdge R330, PowerEdge R430, PowerEdge R530, PowerEdge R530xd, PowerEdge R630, PowerEdge R730, PowerEdge R730xd, PowerEdge R830, PowerEdge R930, PowerEdge T330, PowerEdge T430, PowerEdge T630文章屬性
文章編號: 000067589
文章類型: Solution
上次修改時間: 10 12月 2024
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。