在 Windows 10 復原期間發生硬碟鎖定錯誤
摘要: 解決在嘗試從 Windows 復原環境修復或復原 Windows 10 安裝時,硬碟報告為鎖定的錯誤。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
從復原環境修復或復原 Windows 10 時,您可能會遇到錯誤,指出磁碟機已鎖定。本文提供解決此問題並繼續 Windows 10 還原的步驟。
硬碟在 Windows 10 復原期間鎖定
如果您選擇從 Windows 10 復原環境重新整理個人電腦,則可能會出現下列錯誤:「安裝 Windows 的磁碟機已鎖定。請解除鎖定磁碟機,然後再試一次。」若要解決此問題,請執行以下步驟。
- 在錯誤訊息上按下 取消 。電腦應開機至 Windows 10 復原環境。
注意:如果電腦可以開機進入 Windows,請依照下列文章中列出的步驟重新開機至 Windows 修復環境: 如何在 Windows 10 中存取 Windows 復原環境。
- 按一下故障診斷。
- 然後從疑難排解功能表中按一下 進階選項 。
- 在顯示的進階選項畫面上,按一下 命令提示字元。
- 在命令提示字元中輸入 bootrec /FixMbr ,然後按下鍵盤上的 Enter 鍵。
注意:每個命令後都應出現一條消息,表明該過程已成功完成。然後,命令提示符將重新出現,允許您在下面的步驟清單中鍵入下一個命令。
- 輸入 bootrec /fixboot ,然後按下 Enter 鍵。
- 輸入 bootrec /ScanOS ,然後按下 Enter 鍵。
- 輸入 bootrec /RebuildBcd ,然後按下 Enter 鍵。
注意:已識別的 Windows 安裝總數提示:現在可能會出現,並選擇新增安裝至開機清單?<是 y>/否<n>/全部<a>:。輸入 「Y 」代表 「是 」,以繼續重新建置程序。
- 最後,輸入 Exit ,然後按下 Enter 鍵。
- 電腦應會重新開機,並讓 Windows 10 的重新整理或修復完成。
如果您在從復原媒體安裝 Windows 10 時出現「硬碟已鎖定」錯誤,請參閱 Dell 文章以取得解決方案:Windows 10:安裝期間發生硬碟鎖定錯誤。
如果在執行上述步驟後,硬碟鎖定錯誤仍有問題,請透過下列連結聯絡 Dell 技術支援:請聯絡 Dell 技術支援。
原因
N/A
解析度
N/A
受影響的產品
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations文章屬性
文章編號: 000129786
文章類型: Solution
上次修改時間: 17 7月 2025
版本: 7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。