註冊/隨需分配及/或開發模式已停用時,Chromebook 導致的庫房及退回問題
摘要: 當 Chromebook 註冊/隨需分配及/或開發模式已停用時,可能會導致庫房和退回問題。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
庫房維修和 ARB/退回都無法維修仍註冊及/或已停用開發人員模式的 Chromebook
注意:客戶不需要隨身攜帶,即可取消隨需分配或從 Google 管理主控台取消註冊 Chromebook。
請依照下列程式操作,視其庫房服務或系統交換退回情況而定:
庫房服務:
將 Chromebook 送至庫房進行維修的客戶已停用開發人員模式,造成庫房維修無法維修主機板。
解決方案:
設定庫房服務時,請建議客戶取消註冊/取消隨需分配系統,以確保開發人員模式未停用。這將縮短庫房服務的時間,而且不會浪費額外的主機板,因為更換主機板是目前唯一的解決方案。
請向客戶提供下列資訊或連結 (https://support.google.com/chrome/a/answer/3523633?hl=en
)
- 登入 (https://admin.google.com/) 至您的 Google 管理主控台
。
使用系統管理員帳戶 (結尾不是 @GMail.com) 登入。 - 在管理主控台首頁中,移至 裝置管理 > Chrome 管理。
如果您在首頁上看不到裝置管理,請按一下底部的更多控制項。 - 如果左側的篩選條件窗格未開啟,請按一下篩選條件將其開啟。
- 在左側的依狀態下,根據您要取消隨需分配的裝置目前狀態,選取已隨需分配或已停用。
- 在左側,按一下裝置所在的組織。
注意:如果您不知道裝置所在的組織,您可以在組織清單頂端的搜尋欄位中,依裝置序號進行搜尋。
- 勾選要取消隨需分配之裝置旁的方塊。
注意:如果您因為不同的原因而取消隨需分配多個裝置,請視原因而依群組將其取消隨需分配。
- 在頂端,按一下 更多動作取消 > 隨需分配。
- 勾選此方塊以確認您瞭解重新註冊裝置的動作。
- 選取您取消隨需分配的原因。請參閱下表以取得指南資訊。
- 按一下取消隨需分配。
- 在 Google 管理主控台中取消隨需分配系統後,請確定系統已開啟電源 (如果可能),並且已連線至網路。這是為了確保系統收到管理員主控台的取消隨需分配訊息。
交換/更換:
當客戶收到更換的 Chromebook,並將舊系統傳送至退回 (ARB) 時,它仍會維持其註冊/隨需分配,且無法以整新系統出售,因為系統仍註冊至先前的客戶。
此外,將 Chromebook 寄至退回的客戶已將開發人員模式停用,使用 ARB/返回無法整新系統。
解決方案:
設定 Chromebook Exchange 時,請提醒客戶要取消註冊/取消隨需分配 Chromebook。這也會釋放其中一個 Google 授權,以便在更換的 Chromebook 上使用。
此外,請確定開發人員模式未停用。
請向客戶提供下列資訊或連結:https://support.google.com/chrome/a/answer/3523633?hl=en 
- 登入 (https://admin.google.com/) 至您的 Google 管理主控台
。
使用系統管理員帳戶 (結尾不是 @GMail.com) 登入。 - 在管理主控台首頁中,移至 裝置管理 > Chrome 管理。
如果您在首頁上看不到裝置管理,請按一下底部的更多控制項。 - 如果左側的篩選條件窗格未開啟,請按一下篩選條件將其開啟。
- 在左側的依狀態下,根據您要取消隨需分配的裝置目前狀態,選取已隨需分配或已停用。
- 在左側,按一下裝置所在的組織。
注意:如果您不知道裝置所在的組織,您可以在組織清單頂端的搜尋欄位中,依裝置序號進行搜尋。
- 勾選要取消隨需分配之裝置旁的方塊。
注意:如果您因為不同的原因而取消隨需分配多個裝置,請視原因而依群組將其取消隨需分配。
- 在頂端,按一下 更多動作取消 > 隨需分配。
- 勾選此方塊以確認您瞭解重新註冊裝置的動作。
- 選取您取消隨需分配的原因。請參閱下表以取得指南資訊。
- 按一下取消 隨需分配。
- 在 Google 管理主控台中取消隨需分配系統後,請確定系統已開啟電源 (如果可能),並且已連線至網路。這是為了確保系統收到管理員主控台的取消隨需分配訊息。
| 案例 | 要選取的取消隨需分配原因 |
|---|---|
| 您有返回材料授權 (RMA),且更換的裝置與原始 (瑕疵) 裝置的型號相同。 | 更換相同的型號。 |
| 您要將保固期內的故障裝置更換為來自相同製造商的新裝置 (例如特殊案例 RMA)。 | 更換相同的型號。 |
| 您正在將裝置升級或更換為同一裝置的新機型。 | 更換不同機型。 |
| 您要轉售、捐贈或永久移除裝置,不再使用。 | 從機隊中淘汰。 |
回到頁首
原因
N/A
解析度
N/A
受影響的產品
Chromebook, Chromebook 11, Chromebook 3100 2-in-1., ChromeBook 3100, Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400文章屬性
文章編號: 000132776
文章類型: Solution
上次修改時間: 31 5月 2024
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。