Precision 5820、7820、7920 直立式和 XL 直立式無法偵測熱插拔 Thunderbolt 3 裝置
摘要: 本文說明當 Precision 5820、7820 和 7920 電腦無法偵測到熱插拔 Thunderbolt 3 裝置時該怎麼做。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
配備選配 Thunderbolt 3 卡修訂版 A00-A02 的 Dell Precision 立式電腦無法識別熱插拔事件。裝置管理員或 BIOS 中未偵測到連接至 Thunderbolt 3 卡的熱插拔裝置。
受影響的平台:
- 5820 XL 直立式
- 7820 XL 直立式
- 7920 XL 直立式
- Precision 5820 直立式
- Precision 7820 直立式
- Precision 7920 直立式
原因
必須在 BIOS 中啟用 Thunderbolt 技術支援,而且裝置可能需要在 Thunderbolt 驅動程式中獲得核准。
解析度
- 開啟電腦,然後按下 F2 鍵進入 BIOS 系統設定。
- 按一下 系統組態,然後選取 Thunderbolt 配接卡組態。
- 勾選方塊以在「系統組態」中 啟用「Thunderbolt 技術支援 」(若已停用)。
- 儲存設定並重新開機。
- 如果無法識別裝置,或已啟用啟用 Thunderbolt 技術支援 ,請前往以下步驟。
注意:如果發生任何新的熱插拔事件,您必須重複掃描新的硬體。
- 將新裝置熱插拔至介面卡後,請在 Thunderbolt 驅動程式中核准裝置。(裝置不會顯示在電腦中,且無法使用。)
- 以滑鼠右鍵按一下 開始 按鈕,然後從開始功能表清單中開啟 裝置管理員 。
- 按一下「重新掃描硬體變更」。
- 將顯示該設備並可以使用。
受影響的產品
5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower文章屬性
文章編號: 000134103
文章類型: Solution
上次修改時間: 29 4月 2026
版本: 9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。