Avamar:備份無法開始,並出現 Avagent 警告「TCP 逾時 on receive ack」
摘要: 本文針對因網路問題而導致的備份失敗提供解決方案。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
備份 (排定與隨選) 無法開始 Timed Out - Start Avamar Administrator 主控台「活動視窗中」的訊息。可能會在 avagent.log 檔案 (通常在 C:\Program Files\avs\var 資料夾),以 Windows 用戶端的形式選取:
avagent Warning <6584>: TCP timeout on receive ack avagent Warning <5473>: Null message received from MCS
原因
Avamar 格線和 Windows 用戶端之間可能存在黑洞路由器問題,尤其是在廣域網路 (WAN) 連結上。如需詳細資訊,請參閱下列文章:
https://en.wikipedia.org/wiki/Black_hole_ (網路功能)
解析度
執行 ping 命令從 Avamar 格線到 Windows 用戶端,反之亦然,使用 -f and -l 參數。
- 可使用
-f參數會導致 Ping 實用工具發送具有 IP 的互聯網控制訊息協定 (ICMP) 回顯資料包"do not fragment"位集。 - 可使用
-l參數設置ICMP回應數據包緩衝區或有效負載大小。此大小是通過在-l參數。」
命令語法:
ping <<computer_name or IP_address>> -f -l 1472
範例:
ping server.dell.com -f -l 1472
對於所有本地IP位址,預期結果如下所示:
- 如果路由連接的每個網段的最大傳輸單元 (MTU) 至少為 1,500,則成功返回數據包。
- 中間網段具有較小的最大傳輸單元 (MTU),路由器返回相應的ICMP
"destination unreachable"包。可使用ping公用程式會顯示以下訊息:"Packet needs to be fragmented, but DF set." - 存在具有較小 MTU 的中間段,並且路由器不返回相應的 ICMP
"destination unreachable"包。可使用ping實用程式顯示消息,"Request timed out."
請參閱 Avamar:針對備份效能緩慢進行故障診斷 ,以取得更多資訊。
受影響的產品
Avamar, Avamar Client for Windows文章屬性
文章編號: 000165966
文章類型: Solution
上次修改時間: 26 1月 2026
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。