SourceOne Email Management - 使用者無法登入 SourceOne Web 搜尋。Error: 伺服器無法使用。

摘要: SourceOne Email Management - 使用者無法登入 SourceOne Web 搜尋。Error: 伺服器無法使用。登入失敗。請再試一次,或「無法授權 Web 伺服器」

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀



使用者無法登入 SourceOne Web 搜尋。輸入登入認證後,會出現下列錯誤:
 

Error: Server unavailable. Login failed. Please try again
 
如果使用單一登入 (SSO),則會傳回下列錯誤: 
 
Unable to authorize with web server

An error occurred

原因

如果託管 SourceOne Web 搜尋 (\SearchWS 網站) 的伺服器出現故障、無法使用或配置不正確,則可能會出現此問題。

解析度

驗證執行 SourceOne Web 服務的伺服器是否已啟動並執行中,且服務 (EMC SourceOne 搜尋服務) 也正在從 Windows 服務主控台執行。將伺服器重新開機作為第一次嘗試,以消除掛起進程的任何問題。

此外,如有必要,請驗證和更新 Web 服務設置:

  1. 在執行 SourceOne 搜尋網站的伺服器上開啟網際網路資訊服務 (IIS) 管理員
  2. 從 IIS 管理器導航樹中,選擇“伺服器 >網站 > 默認網站”節點下的“搜索”網站
  3. 在 ASP.NET 區段下選擇「應用程式設定
  4. 檢查「ExSearchWebServiceURL」和「ExDocRetrievalServerName」的值,它應指向執行 SourceOne Web Services (SearchWS) 網站的伺服器有效位置。在許多情況下,網站是伺服器的本地網站,因此它指向本地主機。  範例:  分別 http://localhost/SearchWS/ExSearchWebService.asmx 和本地主機
  5. 如果值不正確,請更新兩個值中的伺服器名稱,以指向有效的 SourceOne Web 服務伺服器

如果上述程序無效,或是偏好使用正確的設定重新安裝 SourceOne Web 服務和搜尋元件,以使用正確的設定重新建立 SourceOne 搜尋和 Web 服務網站。 
 

受影響的產品

SourceOne Email Management

產品

SourceOne Email Management
文章屬性
文章編號: 000167202
文章類型: Solution
上次修改時間: 27 6月 2025
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。