Connectrix MDS:Cisco MDS 和 UCS 之間的連接埠通道無法運作
摘要: Cisco MDS 和 UCS 之間的連接埠通道無法運作
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
建立連接埠通道。
MDS 和 UCS 之間,或 MDS NPIV 核心與 NPV 模式下的 Cisco 交換器之間的 fport-channel-trunk 不會出現。
它會在記錄中回報下列錯誤 -
%PORT-5-IF_DOWN_OLS_RCVD: %$VSAN X%$ Interface fcx/y is down (OLS received) port-channel X <>
將交換器介面新增至連接埠通道時,會進入「notConnected」狀態,且連接埠通道狀態仍為「noOperMembers」。
沒有埠通道的同一介面工作正常。
從UCS上的FI端,埠進入「錯誤禁用」狀態。
`show interface brief` ------------------------------------------------------------------------------- Interface Vsan Admin Admin Status SFP Oper Oper Port Mode Trunk Mode Speed Channel Mode (Gbps) ------------------------------------------------------------------------------- fc1/1 11 F off notConnected swl -- -- -- fc1/2 11 F off notConnected swl -- -- 201 fc1/17 11 F off notConnected swl -- -- -- fc1/33 11 F off notConnected swl -- -- -- ------------------------------------------------------------------------------- Interface Vsan Admin Status Oper Oper IP Trunk Mode Speed Address Mode (Gbps) ------------------------------------------------------------------------------- port-channel201 11 off noOperMembers -- -- 'show logging log' Switchname %PORT-5-IF_DOWN_PORT_CHANNEL_MEMBERS_DOWN: %$VSAN 11%$ Interface port-channel is down (No operational members) Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/2 is down (OLS received) port-channel V18001FI48_1B-01_29 Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/33 is down (OLS received) V18001FI48_1B-01_30 Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/17 is down (OLS received) V18001FI48_1B-01_31 Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/1 is down (OLS received) V18001FI48_1B-01_32
- 即使連接埠通道和交換器介面被退回,問題仍維持不變。
- 埠通道娛樂沒有任何區別。
原因
正在使用的 UCS 上的 FI 不在支援 MDS 交換器使用連接埠通道的程式碼上。
解析度
解決方案:UCS 上的 FI(型號:6248) 必須更新至 4.0(1a) 或以上版本。
因應措施:將介面作為單個鏈路連接,而不是在埠通道中。
受影響的產品
Connectrix MDS-Series Hardware產品
Connectrix MDS-9148S, Connectrix MDS-Series Firmware 6.X, Connectrix MDS-Series Hardware文章屬性
文章編號: 000167985
文章類型: Solution
上次修改時間: 05 5月 2026
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。