在執行 Windows 10 組建 1809 或更新版本的 AMT 用戶端電腦上,Dell Command Integration Suite vPro 工作順序失敗

摘要: Dell Dell Command 相關問題資訊 |在執行 Windows 10 版本 1809 或更新版本的 AMT 用戶端電腦上,Integration Suite (DCIS) 的 vPro-AMT 用戶端工作順序失敗,以及如何解決此問題。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

受影響的產品:

  • Dell Command |整合套件

受影響的作業系統:

  • Windows 10 1809 或更新版本

執行 DCIS 的 Windows 10 AMT 用戶端電腦的 vPro-AMT 探索用戶端和解除設定用戶端工作是否失敗?

Dell 的 Intel 主動管理技術 (AMT) 用戶端電腦可能會發生故障,錯誤代碼為 0x00000020 (32)。當 DCIS 5.1.0 或更早版本部署 vPro-AMT 探索用戶端 工作順序或 vPro-AMT 解除設定用戶端 工作順序時,就會發生這種情況。這是使用系統中心組態管理員 (SCCM) 至包含執行 Windows 10 的 AMT 用戶端的裝置集合。(使用內部版本 1809 或更高版本。

此問題的症狀包括:

  • 任務序列在顯示錯誤代碼 0x00000020 (32) 的用戶端電腦上失敗。其中工作順序是在執行 Windows 10 組建版本 1809 或更新版本的 AMT 用戶端電腦上執行。視窗會顯示,如以下 vPro-AMT 探索用戶端 工作順序失敗的範例:
    vPro-AMT 探索用戶端工作順序失敗的範例
  • 工作順序失敗時,探索記錄的最後一行會記錄結束代碼 32。(日誌檔位於用戶端電腦上的 C:\Temp\amtlog 資料夾下。針對 vPro-AMT 探索用戶端 工作順序,探索記錄檔會命名為 discover.log。針對 vPro-AMT 解除設定用戶端 工作順序,記錄檔命名為 unconfigure_discovery.log)。
  • 工作順序失敗後,執行的工作順序應用程式會顯示失敗的狀態它在用戶端電腦上的軟體中心應用程式中顯示 0x4005 (16389) 的詳細代碼。它看起來像軟體中心應用程式中的以下 vPro-AMT 探索用戶端 工作順序範例。
    軟體中心應用程式中的「vPro-AMT 探索用戶端」工作順序範例。
  • 工作順序失敗後,系統管理員會在 SCCM 主控台的部署資料夾中看到錯誤的狀態類型。以下是 vPro-AMT 探索用戶端 工作順序的範例:
    系統管理員會在 SCCM 主控台的部署資料夾中看到錯誤的狀態類型。
 

原因

不適用

解析度

注意:您需要管理員權限和存取權來執行下列指示。

您可以按照以下步驟解決此問題:

  1. 啟動 System Center Configuration Manager (SCCM)。
  2. 瀏覽「 vPro-AMT 探索用戶端 」工作順序:
    1. 按一下左下窗格中 的軟體庫
    2. 「概觀」下,展開 作業系統 資料夾
    3. 展開 「工作順序」 資料夾
    4. 選取 Dell vPro-AMT 序列資料夾
    在主要內容視窗中,您應該會看到 vPro-AMT 工作順序清單,如下所示:
    主要內容視窗中的 vPro-AMT 工作順序清單。
  3. 編輯 vPro-AMT 探索用戶端 工作順序:
    1. 以滑鼠右鍵按一下 vPro-AMT 探索用戶端 工作順序,然後選取 編輯。
    2. 隨即會出現編輯視窗
    3. 選取 執行 ACUConfig 以 在視窗左窗格中執行系統探索步驟。
    4. 選取右側窗格中的 選項 標籤。
    5. “成功代碼 ”編輯框中,應會看到 03010。
    6. 編輯 “成功代碼 ”列表並在末尾添加 32 ,然後選擇“ 確定 ”以保存更改。
     
    注意:如果您看到多個版本的 vPro-AMT 探索用戶端 工作順序。接著,選取您能看到的最高版本的 「vPro-AMT」探索用戶端 工作順序。(版本 2 或更高版本在任務序列名稱的末尾具有 v2 或更高版本的指示符。例如 vPro-AMT 探索用戶端 v2。)

    視窗應如下所示,其中 32 已添加為成功代碼:
    該視窗應如下所示,其中 32 已添加為成功代碼。
  4. 將更新的 vPro-AMT 探索用戶端 工作順序重新部署至裝置集合。
    vPro-AMT 探索用戶端工作順序現在應可成功運作。用戶端電腦上的discover.log檔可能仍會顯示警告退出代碼 32。但是,警告現在可接受,並且任務序列不會因為警告而失敗。
  5. 重複步驟 2 至 4,以前往並編輯 vPro-AMT 解除設定用戶端 工作順序。
    注意:您注意到,「 vPro-AMT」解除設定用戶端 工作順序與「 vPro-AMT 探索用戶端 」工作順序有不同的一組工作順序步驟。但是,它仍然有自己的 運行 ACUConfig 版本來執行系統發現, 因此兩者的步驟保持不變。
  6. 將更新的 vPro-AMT 解除設定用戶端 工作順序重新部署至裝置集合。
    vPro-AMT 解除設定用戶端工作順序現在應可成功運作。用戶端電腦上的unconfigure_discover.log檔可能仍會顯示警告退出代碼 32。但是,警告現在可接受,並且任務序列不會因為警告而失敗。
 

受影響的產品

Dell Command | Integration Suite for Microsoft System Center
文章屬性
文章編號: 000176828
文章類型: Solution
上次修改時間: 05 5月 2026
版本:  12
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。