PowerStore:PowerStore Manager ICW 或登入失敗並顯示錯誤:Service unavailable.Please retry in a few minutes.(0xE04040010004)

摘要: 初始組態精靈 (ICW) 或 PowerStore Manager 登入失敗,並顯示錯誤:Service unavailable.Please retry in a few minutes.(0xE04040010004)

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

如果使用服務連接埠執行初始組態精靈 (ICW),您可能會在叢集詳細資料步驟中看到一則訊息,內容為 正在載入...,此步驟會持續一段時間。最後,使用者介面 (UI) 可能會顯示:
找不到所需的裝置,或 是要求逾時
這會停止 ICW 和系統的初始化。


在無中斷升級 (NDU) 或節點重新開機後,PowerStore Manager 使用者介面 (UI) 將無法存取 (使用者無法登入)。
嘗試登入失敗並顯示錯誤:「Service unavailable.Please retry in a few minutes.(0xE04040010004)”

原因

UI 和 ICW 皆仰賴管理探索服務。

發現服務依賴於 Avahi autoipd,它將 169.254.x.x/16 IP 綁定到本地 disc0 介面作為本地鏈路。

Avahi autoipd 可能無法將 IP 繫結至 disc0,導致探索服務失敗。

若要檢查 disc0 上是否有遺失的 IPv4 169.254.x.x/16 IP 繫結,請從兩個節點執行以下命令:
[SVC:service@XXXXXXX-A/B user]$ ip a show | grep disc0 -A 5

解析度

升級至 PowerStore 2.x 版或更高版本,以修正本文中討論的問題。

如果您看到此問題,請聯絡技術支援或您的授權服務代表,並引述此知識文章 ID。

其他資訊

受影響的產品

PowerStore
文章屬性
文章編號: 000184530
文章類型: Solution
上次修改時間: 06 8月 2025
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。