PowerStore:執行狀況檢查:平台 DARE 磁碟機無加密金鑰檢查失敗
摘要: 執行狀況檢查失敗,並傳回訊息:「平台 DARE 磁碟機無加密金鑰檢查失敗。當磁碟機無加密金鑰時,升級無法開始。請聯絡支援部門」
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
在例行維護中針對 PowerStore 叢集進行執行狀況檢查時,或為非破壞式軟體更新 (NDU) 準備 PowerStore 叢集時,PowerStore Manager 可能會顯示下列訊息: Platform DARE drive no encryption key check failed. The upgrade cannot start while there are drives that have no encryption key. Please call Support (dare_drive_no_key_failed_X)“的比較。
可能會在下列 PowerStoreOS 版本上看到此訊息:
- 2.0.0.0
- 3.6.x+
警告:請勿針對此訊息嘗試重新開機 PowerStore 節點。請立即聯絡 Dell Technologies 全球遠端支援以取得協助。
針對在 PowerStoreOS v3.6 或更新版本上遇到此問題的 PowerStore 叢集,請參閱 PowerStore:v3.6.x 4.x 由於缺少 DARE 磁碟機加密金鑰而導致的 PUHC 錯誤,導致 NDU 無法
原因
更換磁碟機時可能會發生罕見的競爭狀況,導致未與加密金鑰關聯。
解析度
請立即聯絡 Dell Technologies 全球遠端支援以取得協助。
請依照下列文章收集支援資料 (資料收集) PowerStore:如何從 PowerStore 產生和收集各種記錄。
請引用這篇知識文章 (KB # 000191004),以加速取得關注和解決方法。
如需更多資訊,請檢閱 PowerStore:可能導致資料完整性問題的 D@RE 加密金鑰問題
受影響的產品
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T產品
PowerStore 9000X, PowerStore 9000T文章屬性
文章編號: 000191004
文章類型: Solution
上次修改時間: 11 5月 2026
版本: 9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。