更換主機板後,Wyse Management Suite 無法偵測到裝置

摘要: 瞭解如何偵測在更換主機板後,Wyse Management Suite 未偵測到的 Wyse 裝置。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

更換 Wyse 裝置的主機板後,Wyse Management Suite 可能無法在重新部署期間偵測到裝置。

受影響的軟體:

  • Wyse Management Suite

原因

更換 Wyse 裝置的主機板時,Wyse Management Suite 必須取消註冊 Wyse 裝置,然後再刪除。這是因為新的主機板有新的 MAC 位址。除非有此動作,否則 Wyse Management Suite 可能無法偵測到裝置。

解析度

  1. 登入 Wyse Management Suite。
  2. 按一下裝置標籤。
    裝置標籤
  3. 在裝置清單中找到裝置,選取該裝置,然後按一下取消註冊按鈕。
    找到要取消註冊的裝置
    注意:您環境中要取消註冊的裝置名稱可能與上述範例映像有所不同。
  4. 勾選此方塊以強制取消註冊,然後按一下傳送命令
    強制取消註冊並傳送命令
  5. 接下來,從 Wyse Management Suite 清查中刪除裝置。在 裝置 頁面中,將 狀態 篩選器變更為 未註冊
    將狀態變更為未註冊
  6. 選取已取消註冊的裝置 (步驟 3 和 4),按一下更多動作,然後按一下刪除
    選取要刪除的裝置
    注意:您環境中要刪除的裝置名稱可能與上述範例映像有所不同。
  7. 填入刪除的原因,然後按一下傳送命令
    填入原因
  8. 在 Wyse Management Suite 中重新註冊 Wyse 裝置。
    注意:如需詳細資訊,請參閱如何在 Wyse Management Suite 中手動新增裝置

受影響的產品

Wyse Management Suite
文章屬性
文章編號: 000193233
文章類型: Solution
上次修改時間: 12 5月 2026
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。