Dell EMC Unity:升級至 5.1.2 版時使用持續可用性可能會導致 SP 錯誤 (使用者可修正)

摘要: 當 SMB 共用上的持續可用性 (CA) 啟用時,升級至版本 5.1.2 可能會導致 SP 錯誤,且 SP 進入服務模式。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

升級後,SP 可能會發生錯誤,並重新啟動進入服務模式。使用者無法從服務模式中移除 SP。

原因

此問題與 SMB 的持續可用性功能有關。發現在少數情況下,在其 SMB 共用上選取了持續可用性的客戶,以及在這些共用上擁有大量開放式檔案控制代碼 (超過 97 個開放式控制代碼) 的客戶,導致新的變數 (phMaxTimeout) 具有高到意外的值,導致發生錯誤並進入服務模式。

解析度

修正:
升級至 Dell EMC Unity 作業環境 (OE) 5.1.3 版以修正此問題。

因應措施:
如果您已經升級並遇到此問題,請聯絡 Dell EMC 技術支援或您的授權服務提供者,並引用此知識文章 ID。

如果您尚未升級至 5.1.2 版,且無法升級至 5.1.3 版,您必須先停用所有 SMB 共用上的持續可用性,才能升級。
  1. 在 Unisphere 中,選取儲存裝置標題,然後按一下檔案。選擇 SMB 共用標籤。
  2. 按一下每個 SMB 共用,並選取內容 (選取共用後,按一下鉛筆圖示)。
  3. 內容對話方塊中,按一下進階標籤。
  4. 請確定持續可用性已關閉。
使用以下命令,您也可以使用 uemcli 檢查並停用持續可用性:
  • uemcli -no /stor/prov/fs/cifs show -filter "Name","Availability enabled" -output csv
  • uemcli -no /stor/prov/fs/cifs -id set -enableContinuousAvailability no
使用以下命令停用所有 VDM 的耐久控制代碼 (DH):
  • svc_nas ALL -param -f cifs -m smb2.defaultFdhv2Timeout -v 0
注意:保留這些設定,直到可升級至 5.1.3 為止。屆時即可重新啟用持續可用性。

受影響的產品

Dell EMC Unity
文章屬性
文章編號: 000195010
文章類型: Solution
上次修改時間: 12 5月 2026
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。