Las laptops Inspiron, Latitude o Vostro detectan una pantalla azul con el código de error 0x0000009F

摘要: En este artículo, se proporciona información sobre el código de error de pantalla azul "0x0000009F" que se puede observar en algunas laptops Inspiron, Latitude o Vostro.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Es posible que los usuarios de laptops Dell encuentren una pantalla azul 0x9F cuando se conectan a un adaptador de CA de 45 W. El mensaje de error es el siguiente: DRIVER_POWER_STATE_FAILURE.

Afectar a la plataforma:

  • Inspiron 13 5320
  • Inspiron 14 7420
  • Inspiron 14 7420 2 en 1
  • Inspiron 14 5420
  • Inspiron 16 5620
  • Inspiron 15 7510
  • Inspiron 16 7610
  • Inspiron 16 7620
  • Inspiron 16 7620 2 en 1
  • Latitude 3330
  • Latitude 3430
  • Latitude 3530
  • Vostro 15 7510
  • Vostro 5320
  • Vostro 5620
  • Vostro 7620

原因

Esto se debe a la potencia insuficiente del adaptador.

解析度

Revise el adaptador de CA. Utilice el adaptador de 130 W que se envía junto con la máquina.

受影響的產品

Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 15 7510, Inspiron 16 5620, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Latitude 3330

產品

Latitude 3430, Latitude 3530, Vostro 5320, Vostro 15 7510, Vostro 5620, Vostro 7620
文章屬性
文章編號: 000196740
文章類型: Solution
上次修改時間: 13 5月 2026
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。