W notebooku Inspiron, Latitude lub Vostro pojawia się niebieski ekran z kodem błędu 0x0000009F
摘要: Ten artykuł zawiera informacje na temat niebieskiego ekranu o kodzie błędu "0x0000009F", który może wystąpić w niektórych notebookach Inspiron, Latitude lub Vostro.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Użytkownicy notebooków firmy Dell mogą napotkać 0x9F na niebieskim ekranie podczas podłączania do zasilacza sieciowego 45 W. Komunikat o błędzie brzmi: DRIVER_POWER_STATE_FAILURE.
Dotyczy platformy:
- Inspiron 13 5320
- Inspiron 14 7420
- Inspiron 14 7420 2 w 1
- Inspiron 14 5420
- Inspiron 16 5620
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 16 7620
- Inspiron 16 7620 2 w 1
- Latitude 3330
- Latitude 3430
- Latitude 3530
- Vostro 15 7510
- Vostro 5320
- Vostro 5620
- Vostro 7620
原因
Jest to spowodowane niewystarczającą mocą zasilacza.
解析度
Sprawdź zasilacz sieciowy. Użyj zasilacza 130 W dostarczonego z urządzeniem.
受影響的產品
Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 15 7510, Inspiron 16 5620, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Latitude 3330產品
Latitude 3430, Latitude 3530, Vostro 5320, Vostro 15 7510, Vostro 5620, Vostro 7620文章屬性
文章編號: 000196740
文章類型: Solution
上次修改時間: 13 5月 2026
版本: 8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。