PowerProtect:Cloud Snapshot Manager - 如果未在目標帳戶中訂閱 AMI,跨帳戶還原會失敗
摘要: 當來源虛擬機器以從 Amazon Marketplace 訂閱的 AMI 為基礎時,如果目的地帳戶沒有還原目的地帳戶中使用的所需 AMI 的有效訂閱,則從 PowerProtect Cloud Snapshot Manager (CSM) 進行的跨帳戶還原將會失敗。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
對於跨帳戶電腦還原,將報告以下類型的錯誤:
應回報以下類型的錯誤:
「Error: 無法在 60 次嘗試後檢查 AWS 中的磁碟區狀態」
若要確認問題,請嘗試還原電腦時,僅使用在 CSM 進階還原選項中選取的根磁碟。
應回報以下類型的錯誤:
「Error: 要使用此 AWS 市場產品,您需要接受條款並訂閱。若要這樣做,請造訪 https://aws.amazon.com/marketplace/pp?sku=selectedsku 錯誤代碼:1016"
原因
還原目標帳戶沒有為所選用於還原實例的 AMI 的活動 AWS 市場訂閱。
解析度
啟動所需 AMI 的訂閱,然後重試跨帳戶還原操作。
受影響的產品
Data Protection, Cloud Backup & Protection, Cloud Snapshot Manager, PowerProtect Cloud Snapshot文章屬性
文章編號: 000199116
文章類型: Solution
上次修改時間: 09 10月 2024
版本: 2
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