PowerEdge:如果啟用韌體裝置順序 (FDO),則在 Windows 或 VMware 安裝中不會偵測到連接至 PERC 的磁碟機

摘要: 如果啟用韌體裝置順序 (FDO),則在 Windows/VMware ESXi 安裝中,如何偵測不到 PERC 後方磁碟機的相關資訊。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

如果在 PERC10/PERC11 中啟用韌體裝置順序 (FDO),則在 Windows/VMware ESXi 安裝中不會偵測到 PERC 後方的磁碟機,如下圖所示。

PERC 控制器 HII 功能表進階控制器內容頁面 

原因

Windows 和 VMware ESXi 不支援韌體裝置順序 (FDO)。

解析度

這是預期中的行為。

Windows 和 VMware ESXi 與韌體裝置順序 (FDO) 不相容。
這會在線上文件 PERC-11-Linux-Firmware-Device-Ordering-DfD page #5 中提及。

PERC 說明文件中不支援的作業系統訊息 


如果您啟用 FDO,當您嘗試安裝 Windows/VMware ESXi 並重新啟動伺服器時,在 POST 期間會顯示以下警告訊息。

在不支援的作業系統上啟用 FDO 時,在開機期間看到 UEFI POST 訊息

受影響的產品

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, PowerEdge RAID Controller H350 Adapter SAS, PowerEdge RAID Controller H355 Front SAS, PowerEdge RAID Controller H355 Adapter SAS , PowerEdge RAID Controller H365i Adapter, PowerEdge RAID Controller H365i Front DC-MHS, PowerEdge RAID Controller H750 Adapter SAS, PowerEdge RAID Controller H755 Adapter, PowerEdge RAID Controller H755 MX Adapter, PowerEdge RAID Controller H755N Front NVMe, PowerEdge RAID Controller H755 Front SAS, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge HS5610, PowerEdge HS5620, PowerEdge MX750c, PowerEdge R250, PowerEdge R260, PowerEdge R350, PowerEdge R360, PowerEdge R450, PowerEdge R550, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R860, PowerEdge R960, PowerEdge T150, PowerEdge T160, PowerEdge T350, PowerEdge T360, PowerEdge T550, PowerEdge T560, PowerEdge XR11, PowerEdge XR12, PowerEdge XR4510c, PowerEdge XR4520c, PowerEdge XR5610, PowerEdge XR7620, PowerEdge XR8610t, PowerEdge XR8620t, VMware ESXi 7.x, VMware ESXi 8.x ...
文章屬性
文章編號: 000200300
文章類型: Solution
上次修改時間: 14 5月 2026
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。