PowerEdge:遠端桌面授權彈出式警告工作階段已中斷連線
摘要: 當使用者連接到遠端桌面會話主機時,他們會收到一個彈出視窗,指示其會話將在 60 分鐘內斷開連接。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
在使用者與遠端桌面工作階段主機建立連接后不久,將顯示以下彈出視窗:
圖 1:顯示快顯視窗,指出遠端桌面工作階段將在 60 分鐘內中斷連線。
使用者的遠端桌面會話確實會在 60 分鐘後斷開連接。
原因
此問題有幾種可能原因,最常見的有兩種:
- 遠端桌面會話主機伺服器使用每用戶許可,並且位於工作組中。
- 遠端桌面會話主機伺服器使用每使用者許可並且位於域中,但受影響的使用者登錄到伺服器上的本地帳戶而不是域帳戶。
解析度
原因 1:遠端桌面會話主機伺服器使用。每使用者授權,且位於工作群組中。
正如 此處 和其他地方的Microsoft所述,每用戶許可在工作組中無法正常運行。若要使用每使用者授權,必須使用 Active Directory (AD) 網域。如果環境中已存在域,則會話主機應成為域成員,之後每個使用者許可將正常運行。
如果環境中沒有 AD 網域,則有兩個選項可解決此問題:
-
這是迄今為止最簡單的選擇。按照 如何將 Windows 遠端桌面 CAL 從每使用者轉換為每裝置中的步驟,將安裝的每使用者用戶端存取授權 (CAL) 轉換為每裝置 CAL,反之亦然。如該文章中所述,還需要將部署的許可模式從“每個使用者”更改為“每個設備”。
-
通過將環境中的伺服器(最好 不是 會話主機)提升到域控制器來創建AD域,然後將會話主機加入域。這不是一個微不足道的過程,域需要持續的管理。
原因 2:主機伺服器使用的會話。每用戶許可,並且位於域中,但受影響的使用者登錄到本地伺服器帳戶而不是域帳戶。
若要確認是否發生這種情況,請執行
解決原因 2 很簡單:確保使用者在 AD 域中具有帳戶,並在連接到遠端桌面會話主機時登錄到這些帳戶。當系統提示您輸入認證時,請在
whoami 命令,以取得使用者遠端桌面工作階段中的命令提示字元。輸出在 domain\username 格式。如果輸出的域部分等於會話主機伺服器的名稱,則使用者將登錄到本地帳戶。
解決原因 2 很簡單:確保使用者在 AD 域中具有帳戶,並在連接到遠端桌面會話主機時登錄到這些帳戶。當系統提示您輸入認證時,請在
domain\user 格式實現了這一點。
受影響的產品
Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows Server 2025, OEMR R440, OEMR R450, OEMR R540, OEMR R550, OEMR R5500, OEMR R640, OEMR XL R640, OEMR R6415, OEMR R650, OEMR R650xs
, OEMR R6515, OEMR R6525, OEMR R660, OEMR R660xs, OEMR R6615, OEMR R6625, OEMR R740, OEMR R740xd, OEMR R740xd2, OEMR R7415, OEMR R7425, OEMR R750, OEMR R750xa, OEMR R750xs, OEMR R7515, OEMR R7525, OEMR R760, OEMR R760xa, OEMR R760XD2, OEMR R760xs, OEMR R7615, OEMR R7625, OEMR R840, OEMR R860, OEMR R940, OEMR R940xa, OEMR XR4510c, OEMR XR4520c, OEMR XR5610, OEMR XR8610t, OEMR XR8620t, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge XR4510c, PowerEdge XR4520c, PowerEdge XR5610, PowerEdge XR8610t, PowerEdge XR8620t
...
文章屬性
文章編號: 000200873
文章類型: Solution
上次修改時間: 16 7月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。