VxRail:ESXi 主機升級失敗,主機上的 VxRail Platform Service 未安裝/未就緒
摘要: 本文探討由於 VxRail 平台服務尚未安裝或未準備就緒,導致 ESXi 主機上的升級失敗的問題,這是由於 IDRAC Service 模組 (ISM) 處於暫時性狀態。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
ESXi 主機升級失敗,錯誤訊息「主機上的 VxRail Platform Service 未安裝/未就緒。」lcm-web.log:
Get platform status from configured host by sn via HostDO service 2022-12-06 13:37:36,723 INFO [LCM] [lcm-node-0] c.d.v.l.d.p.r.d.HostDO [HostDO.java:227] Get platform status false 2022-12-06 13:37:36,723 INFO [LCM] [lcm-node-0] c.v.c.c.v.PlatformServiceDOClient [PlatformServiceDOClient.java:171] Platform Service Ready: false from PlatformServiceDOClient
執行以下命令, ServiceCacheReady 傳回不是預期輸出 的「false」:
curl --capath /var/lib/vmware-marvin/trust/lin -u root https://<esxi-hostname>:9090/rest/ps/private/v1/status
{"ServiceCacheReady": false, "BMCConnected": true}
原因
這是因為 ISM 處於暫時性狀態。
解析度
若要解決此問題,請執行下列步驟:
- SSH 至主機並執行以下命令,以重新啟動平台服務和 iDRAC:
/etc/init.d/vxrail-pservice restart /opt/vxrail/tools/ipmitool mc reset cold - 重新啟動 VxRail Manager。
- 從 VxRail Manager 中執行下列命令:
檢查是否curl --capath /var/lib/vmware-marvin/trust/lin -u root https://<esxi-hostname>:9090/rest/ps/private/v1/statusServiceCacheReady現在為「true」,如果是,請重試升級。
其他資訊
如果 ServiceCacheReady 狀態最初顯示為 true,請參閱 VxRail:升級失敗,並顯示錯誤「主機 xxxxxxxx 上的 VxRail 平台服務未安裝或未準備就緒」。
受影響的產品
VxRail, VxRail 460 and 470 Nodes, VxRail Appliance Series, VxRail G Series Nodes, VxRail D Series Nodes, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N
, VxRail E665, VxRail E665F, VxRail E665N, VxRail G560, VxRail G560F, VxRail P Series Nodes, VxRail P470, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail P675F, VxRail P675N, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail S670, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VD-4510C, VxRail VD-4520C, VxRail VD Series Nodes, VxRail VE-660, VxRail VE-6615, VxRail VP-760, VxRail VP-7625, VxRail VS-760
...
文章屬性
文章編號: 000207783
文章類型: Solution
上次修改時間: 02 2月 2026
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。