適用於 VMware vCenter (OMIVV) 的 OpenManage Integration 不支援 vSphere 8.0 及更新版本
摘要: OMIVV 不支援 ESXI 8.0 及更新版本,使用者必須轉換至 OMEVV。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
適用於 VMware vCenter 的 OpenManage Integration (OMIVV) 不支援 vSphere 8.0 及更新版本。
原因
工程部門已確認,在 2023 年 6 月發佈 5.4.1 版之後,將不會再有 OMIVV 版本。
解析度
已升級至 vSphere 8.0 (及更新版本) 的環境,如果想要繼續使用 OpenManage 搭配 vCenter,則必須從適用於 VMware vCenter (OMIVV) 的 OpenManage Integration 轉換為適用於 VMware vCenter (OMEVV) 的 OpenManage Enterprise Integration。
OMEVV 支援下列 vSphere 版本:6.7 U3、7.0、7.0 U1、7.0 U2、7.0U3、8.0
OMEVV 使用與 OMIVV 不同的授權機制,且每個受管理主機的 iDRAC 上都需要 OpenManage Enterprise Advanced+ 授權 。
最新參考文件的連結:
OMIVV:https://www.dell.com/support/home/en-us/product-support/product/openmanage-integration-vmware-vcenter/docs
OMEVV:https://www.dell.com/support/home/en-us/product-support/product/openmanage-enterprise-integration-vmware-vcenter/docs
受影響的產品
OpenManage Enterprise Integration for VMware vCenter, OpenManage Integration for VMware vCenter, VMware ESXi 7.x, VMware ESXi 8.x產品
PowerEdge XR2, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c
, PowerEdge MX840C, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640, PowerEdge XR11, PowerEdge XR12
...
文章屬性
文章編號: 000208762
文章類型: Solution
上次修改時間: 22 4月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。