PowerStore:遠端系統資料連線狀態-partial_connectivity 0x01700303
摘要: 本文概述最近發現的 PowerStore 複寫警示問題,因為該警示會針對複寫連結上的部分連線遺失。 當複製網路使用 WAN 環境時,更有可能發生此問題,因為此類環境通常會遇到更高的延遲。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
收到警示,指出遠端連線<目標的連線已部分中斷。PowerStore> 在短時間內,會收到另一條警報,指出連接已恢復。這些警示會在 PowerStore UI 和通知電子郵件中顯示。
查看複寫工作階段時,在這些警示的時間範圍內沒有中斷任何工作階段。此外,網路中沒有其他系統或應用程式報告連線問題。
警示範例:
查看複寫工作階段時,在這些警示的時間範圍內沒有中斷任何工作階段。此外,網路中沒有其他系統或應用程式報告連線問題。
警示範例:
Remote System Data Connection State (partial_connectivity) Error Code [0x01700303] Service Tag [XXXXXX] Appliance Name [appliance-1] Cluster Name [Cluster] Resource Type [remote_system] Resource Name [Cluster2] Severity [Major] Alert State [ACTIVE] Timestamp [2023-02-09T17:58:58.139441Z] Description: Some data connections from the remote system Cluster2 are disconnected. System Impact: Some or all replication/import sessions associated with the remote system may go into a system paused state. Some or all metro sessions associated with the remote system may go into fractured state. Repair Flow: Check and verify data network connectivity to your remote system %(remote_system_name) as per the best practise. Perform the Verify and Update operation to recover any connections. Reference: REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_PARTIAL_CONNECTIVITY [0x01700303]並在同一分鐘內跟進已解決的警示:
Remote System Data Connection State (ok) Error Code [0x01700302] Service Tag [XXXXXXX] Appliance Name [appliance-1] Cluster Name [Cluster] Resource Type [remote_system] Resource Name [Cluster2] Severity [Info] Alert State [CLEARED] Timestamp [2023-02-09T17:58:58.296624Z] Description: The remote system Cluster2 is operating normally. Reference: REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_OK [0x01700302]這些警報的頻率可能從每天數千次到每週一次不等。
原因
這些警示會在 PowerStore 複製工作階段遺失時產生,這些警示可能會快速復原,但會針對暫時中斷連線建立警示。如果這些事件很快復原,這可能不是問題,儘管這是網路問題的症狀。
解析度
PowerStoreOS 4.0 預期會降低警示的頻率,儘管事件可能仍會發生。
因應措施:
如果您認為您的問題與本文所述問題相符,請聯絡 PowerStore 的 Dell 技術支援 部門,並參考本文。
作為可能的因應措施,建議在網路中為複寫連結實作 QoS。此建議取決於特定環境,不一定會減少出現的警示數量。還建議您確定遠端連線網路延遲設定為「高」。它位於遠端連接屬性下。
一些其他資訊可協助確認問題是否符合本文中的內容:
- 複製是否通過 WAN 或 LAN 運行?
- WAN 或 LAN 是專用的還是共用的?
- WAN 或 LAN 的連結大小或速度是多少?
- 是否還有其他系統或應用程式在同一時間範圍內回報連線問題?
受影響的產品
PowerStore文章屬性
文章編號: 000209430
文章類型: Solution
上次修改時間: 29 9月 2025
版本: 8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。