安裝 Windows 11 21H2 後,Latitude 和 Precision 筆記型電腦可能會發生藍色畫面錯誤
摘要: 安裝 Windows 11 21H2 時,客戶可能會遇到 Windows 藍色畫面錯誤。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
受影響的平台:
- Latitude 5340
- Latitude 5540
- Latitude 7340
- Precision 3580
- Precision 3581
受影響的作業系統:
- Windows 11 21H2
藍色畫面錯誤代碼:安裝 Windows 11 21H2 RTM ISO 22000.194 或 22000.258 時,出現DRIVER_POWER_STATE_FAILURE或DRIVER_IRQL_NOT_LESS_OR_EQUAL。
原因
這是一個Microsoft已知的問題。Windows 11 21H2 USB 收件匣驅動程式包含無法正確處理隱私權通知的問題,並導致藍色畫面錯誤。
解析度
Windows 11 22H2 版本 22621 或更新版本不會發生此問題。
如果需要 Windows 11 21H2,則必須先將 Hotfix KB5014019 匯入 Windows 11 ISO Microsoft再安裝 Windows 11。
若要將KB5014015匯入 Windows 11 21H2 ISO,請按照下列步驟操作:
- 下載並安裝 Windows 評定及部署套件 (Windows ADK)
- 從 Microsoft 網站下載 Hotfix KB5014019 。
- 將安裝 ISO 的檔案複製到名為 c:\temp\src 的資料夾
- 將 hotfix KB5014019複製到名為 c:\temp\hotfix 的資料夾
- 以系統管理員權限開啟命令提示字元。
- 使用此命令掛載映像:
Dism /Mount-Image /ImageFile:C:\temp\src\install.wim /Index:1 /MountDir:C:\temp\mount
- 使用此命令匯入 hotfix:
Dism /Image:"C:\temp\mount" /Add-Package /PackagePath="C:\temp\hotfix\windows10.0-KB5014019-x64.msu" /LogPath=C:\temp\mount\dism.log
- 使用此命令取消掛載映像:
Dism /Unmount-Image /MountDir:C:\temp\mount /Commit
Windows 映像格式 (WIM) 現已更新,請使用新映像安裝 Windows。
詳情請參考Microsoft網站:
https://learn.microsoft.com/windows-hardware/manufacture/desktop/servicing-the-image-with-windows-updates-sxs?view=windows-11
受影響的產品
Latitude 5340, Latitude 7340, Latitude 5540, Precision 3580, Precision 3581文章屬性
文章編號: 000212558
文章類型: Solution
上次修改時間: 17 5月 2026
版本: 7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。