OpenManage Enterprise:某些彈出式視窗缺少欄位,導致無法使用

摘要: 登入 OpenManage Enterprise Web 介面 3.10 版或更早版本時,由於某些欄位遺失,部分彈出式視窗無法使用。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

登入 OpenManage Enterprise Web 介面時,由於缺少欄位,部分彈出式視窗無法使用。當使用 Chromium 型瀏覽器 (例如 Google Chrome、Microsoft Edge,Firefox 114.x 版及更新版本) 存取 Web 介面時,就會發生這種情況。
 
下列彈出式視窗會受到影響:
  • 在應用程式設定>下新增或編輯使用者 使用者 - 使用者
新增或編輯使用者彈出視窗
圖 1:「新增或編輯使用者」彈出式視窗。
  • 應用程式設定>使用者 - OIDC 下的新增或編輯 OpenID Connect (OIDC) 整合
OIDC 連接器彈出視窗
圖 2:
OIDC 連接器彈出視窗

原因

基於 Chromium 的瀏覽器現在包含 Popover 應用程式程式設計介面 (API) 支援,有時會對同名的基於 Java 的原生元素造成干擾。OpenManage Enterprise 3.10.x 版和更舊版本不支援 Popover API 實作。

您可以在以下連結中找到更多資訊。彈出式 API - Web API |mozilla.org此超連結會帶您前往 Dell Technologies 以外的網站。

解析度

自 OpenManage Enterprise 4.x 版起,已新增 Popover API 支援。遷移到最新版本以獲取此更改。

如果無法遷移至最新版本,請使用 OpenManage Enterprise REST API 進行必要的變更 - 探索 API |Dell Technologies 開發人員

受影響的產品

Dell EMC OpenManage Enterprise

產品

C Series, Modular Infrastructure, Rack Servers, Tower Servers
文章屬性
文章編號: 000214772
文章類型: Solution
上次修改時間: 18 5月 2026
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。