Latitude 和 Precision 筆記型電腦的 Teams 視訊通話失敗,原因是「您的視訊無法正常運作」
摘要: 下列文章提供特定 Latitude 和 Precision 筆記型電腦的 Teams 視訊通話問題相關資訊。視訊畫面在通話期間停止回應,並顯示錯誤訊息「您的視訊無法運作」。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
在 Teams 視訊通話期間看到「您的視訊無法正常運作」錯誤訊息
某些 Latitude 和 Precision 筆記型電腦的擁有者在使用 Microsoft Teams 會議應用程式時可能會遇到問題。在下列情況下會顯示錯誤訊息:
Your video isn't working Try unplugging your camera and plugging it back in.
- 在團隊呼叫運行時,您已使用團隊功能表中的相機按鈕禁用了相機。
- 當團隊呼叫仍在運行時,你已使用團隊功能表中的相機按鈕重新啟用相機。
- Teams 通話中的視訊停止回應。
- 錯誤訊息隨即顯示。
受影響的產品:
- Latitude 7340、7440 和 7640 筆記型電腦
- Latitude 7230 Rugged Extreme 平板電腦
- Latitude 9440 2 合 1 筆記型電腦
- Precision 5480 和 5680 行動工作站
原因
工程團隊已發現攝影機驅動程式的問題。
解析度
適用於攝影機的 Intel 2D Imaging/MCU/Visual Sensing Controller 驅動程式可解決此問題。使用下表檢查可用性和版本號碼,以針對每個受影響的型號解決此問題:(請參閱表 1)
| 受影響的平台 | 攝影機驅動程式版本編號 | 攝影機韌體版本編號 | 排程版本 |
|---|---|---|---|
| Latitude 7230 Rugged Extreme 平板電腦 | 73.22000.1.12 | N/A | 7月20, 2023 |
| Latitude 7340 | 73.22000.3.29,A05 | 2.2.0.2067 | 9月13, 2023 |
| Latitude 7440 | 73.22000.1.12,A04 | 2.2.0.2067 | 7月12, 2023 |
| Latitude 7640 | 73.22000.1.12,A04 | 2.2.0.2067 | 7月12, 2023 |
| Latitude 9440 二合一 | 73.22000.1.20,A04 | 2.2.0.2067 | 7月12, 2023 |
| Precision 5480 | 73.22000.1.12 | 10.0.0.1297 | 9月13, 2023 |
| Precision 5680 | 73.22000.1.16,A02 | 2.2.0.2067 | 7月12, 2023 |
使用下列步驟更新至最新修訂版:
注意:您必須擁有發生此問題的筆記型電腦的系統管理員權限,才能變更作業系統或更新任何軟體。
警告:從第三方或未知來源下載和安裝 Dell 開發的驅動程式或軟體,可能會導致筆記型電腦或裝置無法正常運作。這可能會導致筆記型電腦當機或無法開機進入作業系統。在某些極少數情況下,它可能會用病毒、特洛伊木馬或其他惡意軟體感染筆記型電腦。
注意:第三方或非 Dell 產品的驅動程式必須從裝置製造商的網站下載。(例如:非 Dell 品牌印表機、擴充基座、網路攝影機、掃描器、顯示器等產品。)
-
識別您的 Dell 筆記型電腦。
-
如需更多資訊,請參閱 Dell 知識文章:Dell SupportAssist (之前稱為 Dell System Detect):概觀和常見問題
-
輸入筆記型電腦的產品服務編號,然後按一下 搜尋。
-
或者按一下 瀏覽所有產品 ,然後從目錄中選取您的 Dell 筆記型電腦。
-
-
選取您 Dell 筆記型電腦上所安裝 的作業系統 。
-
在 類別下,選取 攝影機。
-
找到最新的 Intel 2D 影像/MCU/Visual Sensing Controller 攝影機驅動程式。(表 1 的最新版本)
-
按一下下載,並將檔案儲存至您的筆記型電腦。
-
開啟 檔案總 管並瀏覽至儲存下載檔案的下載資料夾。
-
按兩下已下載的攝影機設定檔案,然後依照畫面上的指示完成安裝程序。
受影響的產品
Latitude 7230 Rugged Extreme Tablet, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 7640, Precision 5480, Precision 5680文章屬性
文章編號: 000214893
文章類型: Solution
上次修改時間: 18 5月 2026
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。