PowerEdge:PowerEdge 伺服器中的 Dell PM1735a NVMe 磁碟機故障
摘要: PowerEdge 伺服器中的 Dell PM1735a NVMe (Non-Volatile Memory Express) 磁碟機故障
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
設定使用 Dell Samsung PM1735a 的 Dell PowerEdge 伺服器可能會在 iDRAC 和作業系統中回報磁碟機故障、離線或遺失。在具備啟用 NVMe 的 PERC 儲存控制器或 NVMe Direct 組態的系統上,可能會發生這種情況。
如果發生故障,LifeCycle Controller 記錄中可能會出現下列錯誤訊息。
如果發生故障,LifeCycle Controller 記錄中可能會出現下列錯誤訊息。
PDR5 - Disk arg1 in Backplane 1 in of RAID Controller in SL3 is removed PDR1001 - Fault detected on drive arg1 in disk drive bay CTL137 - iDRAC is unable to successfully communicate with the device PCIe SSD in Slot X in Bay Y PR8 - Device not detected: Dell NVMe PCIe SSD Configuration Data(PCIe SSD in Slot X in Bay Y)
原因
Dell Samsung PM1735a 磁碟機可能會因為內部工作干擾同位檢查更新作業而發出聲明。
解析度
Dell Technologies 建議您儘早更新 PM1733a/PM1735a 磁碟機韌體,以免未來發生此錯誤狀況。Dell Samsung PM1733a 和 PM1735a 磁碟機皆可使用這些新的韌體版本進行更新,但只有 PM1735a 才會出現此錯誤狀況。
磁碟機進入故障狀態後,即無法還原或更新。
注意:磁碟機的即時安全清除 (ISE) 和聯邦資訊處理標準 (FIPS) 版本分別需要不同的韌體套件才能更新。
PM1733a/PM1735a ISE 韌體 1.1.1 (28J8R)
https://www.dell.com/support/home/drivers/DriversDetails?driverID=28J8RPM1733a/PM1735a FIPS 韌體 3.1.3 (JTTYW)
https://www.dell.com/support/home/drivers/DriversDetails?driverID=JTTYW
受影響的產品
Dell PowerEdge Express Flash NVMe PCIe SSD產品
Poweredge C4140, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge MX750c, PowerEdge MX760c, PowerEdge R470, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515
, PowerEdge R6525, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R740XD, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R7715, PowerEdge R7725, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T550, PowerEdge T560, PowerEdge T640, PowerEdge XR11, PowerEdge XR12, PowerEdge XR5610, PowerEdge XR7620
...
文章屬性
文章編號: 000217091
文章類型: Solution
上次修改時間: 28 3月 2025
版本: 10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。