Dell 精簡型用戶端上 Enter 鍵上方的句點鍵無法運作
摘要: 本文提供在使用 Windows RDP 連線至遠端電腦時,在設為巴西葡萄牙文的 Dell 精簡型用戶端上按下時,數字鍵盤上的句點鍵無法運作的相關資訊。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
受影響的平台:
- OptiPlex 3000 精簡型用戶端
- Wyse 5070
- Wyse 3040
受影響的作業系統:
- Dell ThinOS 9.x

Windows 遠端工作階段中的下列鍵盤配置和 Windows 語言以及以下條件會導致此問題:
- 葡萄牙文 ABNT 和 ABNT2 鍵盤配置
- Windows 工作階段中的巴西葡萄牙文和巴西葡萄牙文 ABNT 和 ABNT2 鍵盤配置
- 此問題從 ThinOS 8 更新至 ThinOS 9 版本後發生,但不限於升級,會發生在 ThinOS 9 上。
- 有線和無線巴西葡萄牙文、ABNT 和 ABNT2 鍵盤,不論其品牌和型號為何,都會發生此問題。
原因
此問題是 WVD 套件和 ThinOS 9.x 的問題綜合所致,兩者均已在 ThinOS 2402 及更新版本中修正。
如何重現:
- 按下任意鍵。
- ThinOS 電腦會將按鍵代碼傳送至 AVD 套件。
- AVD 套件會將金鑰代碼轉換為掃描碼,並將掃描碼傳送至 Windows 工作階段。
- 按鍵代碼在 Linux 下編碼。
- 掃描碼是在 Windows 下編碼。
- 某些金鑰的編碼方式不同,AVD 必須能夠映射到它們。
注意:句點鍵是未映射的鍵之一。解決方法是為這些鍵添加映射。
解析度
此修正適用於 ThinOS 2402 及更新版本,請前往您機型精簡型用戶端的驅動程式與下載進行下載。
受影響的產品
OptiPlex 3000 Thin Client, Wyse 3040 Thin Client, Wyse 5070 Thin Client文章屬性
文章編號: 000221577
文章類型: Solution
上次修改時間: 19 5月 2026
版本: 7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。