韌體更新中斷後,4G LTE 功能遺失
摘要: 如果 Dell Chromebook 3110 的韌體 (FW) 更新中斷,4G LTE 功能會遺失。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
受影響的平台:
- Chromebook 3110
正常行為:
4G LTE 使用者介面將在五分鐘後消失並恢復。

圖 1:(僅英文)網路未連線

圖 2:(僅英文)移動資料網路在五分鐘後可用
異常行為:
4G LTE使用者介面將消失,但將在九分鐘后恢復正常。

圖 3:(僅英文)網路未連線

圖 4:(僅英文)移動網路在 9 分鐘後可用
原因
電腦觸發韌體更新,或是 SIM 卡插入時未收到任何安裝通知。
4G LTE首次插入SIM卡時,後台啟動運營商固件升級,有兩個條件:
- 正常狀況:4G 功能和使用者介面將在韌體更新完成後準備就緒。(五分鐘)
- 異常狀況:要求最多需要九分鐘才能完成韌體復原,這是因為電腦關機、上蓋闔上,或電腦在韌體更新期間進入睡眠狀態。
解析度
- 將 AC 變壓器插入 Chrome,以便充電和開機。

圖 5:AC 變壓器插入 Chromebook
- 4G LTE 將啟動進行韌體升級,5 分鐘後即可看到網路圖示。

圖 6:(僅英文)移動資料網路在五分鐘後可用
- 在韌體升級完成期間,請勿 關閉 電腦電源、 闔上上蓋或 讓電腦進入睡眠 狀態五分鐘。

圖 7:(僅英文)韌體更新完成時,請勿關閉電腦電源、闔上上蓋或讓電腦睡眠
- 如果電腦在韌體更新期間關機、上蓋闔上或電腦進入睡眠狀態,請等待最多九分鐘讓電腦回到正常狀態,以進行下次開機。

圖 8:(僅英文)移動網路在 9 分鐘後可用
受影響的產品
Chromebook 3110文章屬性
文章編號: 000221715
文章類型: Solution
上次修改時間: 22 4月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。