Помилка виконання Microsoft Edge під час відкриття SupportAssist

摘要: Помилка виконання Microsoft Edge WebView2 відображається під час відкриття SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не інстальовано середовище виконання WebView2. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Продукти, на які впливають:

  • SupportAssist для домашніх ПК

Впливає на такі версії:

  • v4.0

Коли ви відкриваєте SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не встановлено середовище виконання WebView2, Edge відображає такі повідомлення:

  • Відповідної версії Microsoft Edge Webview2 Runtime виявлено не було. Завантажте та інсталюйте середовище виконання WebView2.
  • Сталася помилка під час ініціалізації webview2: Посилання на об'єкт не встановлено для екземпляра об'єкта.

Повідомлення, що відображаються під час спроби відкрити SupportAssist без інстальованого середовища виконання WebView2
Малюнок 1: (Лише англійською мовою) Повідомлення, що відображаються під час спроби відкрити SupportAssist без встановленого середовища виконання WebView2

原因

Середовище виконання Microsoft Edge WebView2 не інстальовано та не пошкоджено.

解析度

  1. Відкрийте панель керування та переконайтеся, що середовище виконання Microsoft edge webview2інстальовано.

Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»
Малюнок 2: (Лише англійською мовою) Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»

  1. Якщо не встановлений, то переходимо до кроку 5.
  2. Якщо встановлено, двічі клацніть Microsoft Edge Webview2 Runtime , виберіть параметр відновлення та дайте йому завершитися.
  3. Тепер відкрийте SupportAssist UI з меню «Пуск», інтерфейс користувача повинен відкритися нормально, або перейдіть до наступного кроку.
  4. Завантажте та інсталюйте останню версію Microsoft Edge Webview2 RuntimeЦе гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies..
    1. Після того, як ви відкриєте наведену вище URL-адресу, ви знайдете кілька доступних збірок або версій.
    2. Відсортуйте останню доступну версію за допомогою пункту Останнє оновлення.

Сортувати за останнім оновленням
Малюнок 3: (Лише англійською мовою) Сортувати за останнім оновленням

  1. Щоб визначити тип системи, перейдіть до рядка пошуку та введіть Інформація про систему.
  2. Посилання на System Type для бітової версії та використовуйте відповідну збірку зі списку.

Еталонний тип системи для бітової версії
Малюнок 4: (Лише англійською мовою) Еталонний тип системи для бітової версії

受影響的產品

SupportAssist for Home PCs
文章屬性
文章編號: 000221725
文章類型: Solution
上次修改時間: 16 9月 2025
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。