在商務電腦專用的 SupportAssist 中發現記憶體耗用量過高且無回應

摘要: 商務電腦專用的 SupportAssist 由於記憶體耗用量過高,導致電腦沒有回應。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

貴組織的部分終端使用者可能會因為電腦沒有回應而遇到記憶體耗用過高的情況。

受影響的產品:

  • 商務電腦專用的 SupportAssist,版本 3.3.x、3.4.x 及 3.5

原因

由於內嵌於商務電腦專用之 SupportAssist 的 Microsoft 軟體開發套件 (SDK) 程式庫中發生問題,導致物聯網 (IoT) 連線失敗導致記憶體洩漏。

解析度

強烈建議您使用全新商務電腦專用的 SupportAssist 3.6 版升級個人電腦機群,以解決 Microsoft SDK 記憶體洩漏問題。如需部署指南和版本資訊,請參閱 商務電腦專用的 SupportAssist 部署指南和版本資訊

受影響的產品

SupportAssist for Business PCs
文章屬性
文章編號: 000222940
文章類型: Solution
上次修改時間: 04 4月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。